petition anti-DADVSI
 
Cool Forum

 
 
Cool Forum » Support » Installation » pas mis la bonne URL
Connexions
1 connecté(s) sur le forum actuellement: 0 membre(s) | 1 invité(s)
 
 
 
<<Sujet précédent     Sujet suivant>>


 
 
Auteur Imprimer le topic Message

 
 
julthipointcom

Nouveau

Enregistré le 17/12/2004
Messages: 5
Non connecté

Sujet : pas mis la bonne URL
Ajouté le : 17/12/2004 20:30
Message :

salut tout le monde
voila tout est dit dans le titre... alors comment je fais pour changer l URL une fois que le forum est installe?
admettons que mon adresse de site soit du style http://www.monhebergeur/monsite/index.html, quelle agresse je suis sense mettre pour que ca marche?
merci pour vos reponses et soyez indulgent je debute et c est pô facile

Recharger l'url avec lien direct vers ce message Imprimer le message Aller en bas de page Aller en haut de page Editez ce post (réservé aux modérateurs) Avertissez l'administrateur si le post est non conventionnel Envoyer un email à julthipointcom!!! Envoyer un Message Privé à julthipointcom Citer ce post dans votre réponse

 
 
luce

Pilier

installation de coolforum, je connais bien !

Enregistré le 10/04/2003
Messages: 2052
Non connecté

Ajouté le : 17/12/2004 20:41
Message :

salut,

je vois pas trop ce que tu recherches

tu as pas mis la bonne url ou ?

quand tu as installé ?? pour ton profil ??? ou alors pour quand on clic en bas du forum ???

le mieux, quand on a un probleme, c'est de donnée l'url du forum en question, si il est pas "porno"

si c'est le cas, envoi le moi en pm



Recharger l'url avec lien direct vers ce message Imprimer le message Aller en bas de page Aller en haut de page Editez ce post (réservé aux modérateurs) Avertissez l'administrateur si le post est non conventionnel Visitez le site de luce!! Envoyer un Message Privé à luce Citer ce post dans votre réponse

 
 
julthipointcom

Nouveau

Enregistré le 17/12/2004
Messages: 5
Non connecté

Ajouté le : 17/12/2004 22:19
Message :

c est vrai que ce n etait pas claire...desole
durant l installation il a fallu que je donne l'URL de la page ou sera situe le forum et j ai mis une adresse URL elle est deja utilisee par mon site pour une autre page ( j ai confondu la page "chat" et la page "forum" ) et je voudrais la changer...
et je demandais quelle URL mettre precisement suivant l adresse de la page d acceuil de mon site car je ne sais pas si l adresse que j ai mise lors de l installation ( outre le fait que ce n est pas celle que je voudrais ) est valide...
je vous donne l adresse de mon site ( qui est un site perso pour mes potes mais j arrive pas encore a faire la programmation pour mettre un mot de passe et login... d ailleurs a ce propos si vous avez des suggestions de script je suis preneur ) :
http://bigannu.com/~julthipointcom/index.html
et l URL du forum que j ai rentre est:
http://bigannu.com/~julthipointcom/impasse/

PS: pour ceux que ca interesse d ailleurs bigannu.com offre un hebergement gratuit ( 20 Mo de stockage ) avec PHP et MySQL.....

Recharger l'url avec lien direct vers ce message Imprimer le message Aller en bas de page Aller en haut de page Editez ce post (réservé aux modérateurs) Avertissez l'administrateur si le post est non conventionnel Envoyer un email à julthipointcom!!! Envoyer un Message Privé à julthipointcom Citer ce post dans votre réponse

 
 
luce

Pilier

installation de coolforum, je connais bien !

Enregistré le 10/04/2003
Messages: 2052
Non connecté

Ajouté le : 17/12/2004 23:09
Message :

hmmm, oui, mais ton forum, lui, il est ou, a quel adresse, parce que la, si on clic sur forum, voir impasse, c'est du "not found"

enfin, regarde dans la base de donnée, à la table CF_config (si ma memoire ne se trompe pas) tu vas trouver un champs avec l'adresse du forum et un autre pour l'adresse du site.

pour ton probleme de login/pass, bah, c'est une partie membre qu'il faut, regarde la signature de tiger, il a fait un portail, apres, tu iras sur son site pour lui prendre la tete pour modifier le skin

et pour la prochaine version de coolforum, son portail prendra en charge directement le forum



Recharger l'url avec lien direct vers ce message Imprimer le message Aller en bas de page Aller en haut de page Editez ce post (réservé aux modérateurs) Avertissez l'administrateur si le post est non conventionnel Visitez le site de luce!! Envoyer un Message Privé à luce Citer ce post dans votre réponse

 
 
julthipointcom

Nouveau

Enregistré le 17/12/2004
Messages: 5
Non connecté

Ajouté le : 17/12/2004 23:18
Message :

l adresse de mon forum c est : http://bigannu.com/~julthipointcom/forum/ ( c est l adresse que j ai choisi quand on m a demande de rentrer l adresse de mon forum pendant la config ) mais quand je rentre ca en lien dans mon code html, ca marche pas ca me met Not Found...

Recharger l'url avec lien direct vers ce message Imprimer le message Aller en bas de page Aller en haut de page Editez ce post (réservé aux modérateurs) Avertissez l'administrateur si le post est non conventionnel Envoyer un email à julthipointcom!!! Envoyer un Message Privé à julthipointcom Citer ce post dans votre réponse

 
 
luce

Pilier

installation de coolforum, je connais bien !

Enregistré le 10/04/2003
Messages: 2052
Non connecté

Ajouté le : 17/12/2004 23:31
Message :

Ah oki !!!


je crois que tu as un record sur le forum !!!! c'est bien en 3 post

Alors je t'explique, tu as installé le forum mais pas dans ton repertoire forum, tu l'as mis ailleur !!!!!

la question est : mais ou as tu mis les fichiers du forum !!!!



Recharger l'url avec lien direct vers ce message Imprimer le message Aller en bas de page Aller en haut de page Editez ce post (réservé aux modérateurs) Avertissez l'administrateur si le post est non conventionnel Visitez le site de luce!! Envoyer un Message Privé à luce Citer ce post dans votre réponse

 
 
julthipointcom

Nouveau

Enregistré le 17/12/2004
Messages: 5
Non connecté

Ajouté le : 17/12/2004 23:35
Message :

je suis une merde... non non je suis une sous merde.... non non je suis.... bref....
suffisait de cliquer sur "retourner au forum" dans la partie admin qui s est ouverte apres l installation et ca y est j avais mon adresse de forum ( qui n etait pas du tout celle rentree pendant la config mais je suppose que j ai mal compris ce qu il me demandait en fait )
merci beaucoup luce d avoir ete si patient avec moi ( et de ne pas t etre moque de mon site ) et vraiment desole d avoir ete un boulet..... mais je crois qu il va falloir que tu t y fasses car je suis un !
bonne nuit

Recharger l'url avec lien direct vers ce message Imprimer le message Aller en bas de page Aller en haut de page Editez ce post (réservé aux modérateurs) Avertissez l'administrateur si le post est non conventionnel Envoyer un email à julthipointcom!!! Envoyer un Message Privé à julthipointcom Citer ce post dans votre réponse

 
 
julthipointcom

Nouveau

Enregistré le 17/12/2004
Messages: 5
Non connecté

Ajouté le : 17/12/2004 23:39
Message :

NDLR: reponse a toi luce car j ai mis plus de 4 min a ecrire mon post... boulet jusqu au bout des doigts!!!

"he he je viens de trouver!!! y a un livre des records sur ce forum?!? ce serait une idee a creuser remarque ca pourrait faire de l ambiance de mettre un livre des records avec tous les plus gros boulets... dont je fais partie evidemment!! mais je dis toujours: " on se souvient seulement du premier et du dernier... alors si t arrives pas a etre premier si tu veux qu on se souvienne de toi.... )
encore merci
PS: pour la petite histoire mon dossier forul etait a la racine de mon ftp et s appelle CoolForum_0.7.2_beta .... comment je pouvais le deviner?! "

*** Message édité par julthipointcom le 17/12/2004 23:42 ***

Recharger l'url avec lien direct vers ce message Imprimer le message Aller en bas de page Aller en haut de page Editez ce post (réservé aux modérateurs) Avertissez l'administrateur si le post est non conventionnel Envoyer un email à julthipointcom!!! Envoyer un Message Privé à julthipointcom Citer ce post dans votre réponse

 
 
luce

Pilier

installation de coolforum, je connais bien !

Enregistré le 10/04/2003
Messages: 2052
Non connecté

Ajouté le : 18/12/2004 10:46
Message :

T'inquiete pas, le pire qui est arrivé, c'est un webmaster qui s'etait banni du forum
Mais maintenant, c'est plus possible.



Recharger l'url avec lien direct vers ce message Imprimer le message Aller en bas de page Aller en haut de page Editez ce post (réservé aux modérateurs) Avertissez l'administrateur si le post est non conventionnel Visitez le site de luce!! Envoyer un Message Privé à luce Citer ce post dans votre réponse

 
 
Diegy

Nouveau

Enregistré le 15/01/2005
Messages: 4
Non connecté

Ajouté le : 24/01/2005 05:48
Message :

Recharger l'url avec lien direct vers ce message Imprimer le message Aller en bas de page Aller en haut de page Editez ce post (réservé aux modérateurs) Avertissez l'administrateur si le post est non conventionnel Envoyer un email à Diegy!!! Envoyer un Message Privé à Diegy Citer ce post dans votre réponse

 
 


<<Sujet précédent     Sujet suivant>>

 
[Contacter l'administrateur] | [Aller sur CoolForum.net]

 
[12 requêtes] - [Page générée en 0.0660 secondes]
 

Powered by CoolForum v.0.8.5 beta
Copyright ©2001-2014 CoolForum.net