Cool Forum

 
 
Cool Forum » Support » Bugs » PHP5: tout le forum se détraque...
Connexions
1 connecté(s) sur le forum actuellement: 0 membre(s) | 1 invité(s)
 
 
 
<<Sujet précédent     Sujet suivant>>


 
 
Auteur Imprimer le topic Message

 
 
horus

Visiteur

Enregistré le 30/12/2007
Messages: 50
Non connecté

Sujet : PHP5: tout le forum se détraque...
Ajouté le : 06/06/2008 17:51
Message :

mon hébergeur passe en PHP5 et tout le forum se détraque peu à peu avec des codes d'erreur par ci par là et des fonctions qui ne passent plus!

ça a commencé par le blog, un add-on sur lequel ai trouvé une solution d'attente
ça continue maintenant par le fichier functions en admin, ce qui est là très gênant...

php5 analyse différemment certaines fonctions ce qui conduit à des bugs automatiquement

là ai des blems avec eval, précédemment avec request et surtout empty
pas la joie totale quoi...

ai tenté une rustine sur l'erreur eval, mal m'en a pris, 3 lignes d'erreurs en sus
ai ôté de suite le petit bout de rustine
d'autant plus con qu'un "unexpected T-string" c'est à 99,9% une erreur de syntaxe
et que je ne l'avais pas auparavant: ai pas touché à mes fichiers depuis perpette...

si ça continue comme ça, vais avoir des tas de codes d'erreurs qui vont soloper tout...
alors que je me suis enquiquiner à chiader l'aspect de mon site même si skin de base.

Recharger l'url avec lien direct vers ce message Imprimer le message Aller en bas de page Aller en haut de page Editez ce post (réservé aux modérateurs) Avertissez l'administrateur si le post est non conventionnel Visitez le site de horus!! Envoyer un Message Privé à horus Citer ce post dans votre réponse

 
 


<<Sujet précédent     Sujet suivant>>

 
[Contacter l'administrateur] | [Aller sur CoolForum.net]

 
[12 requêtes] - [Page générée en 0.0297 secondes]
 

Powered by CoolForum v.0.8.5 beta
Copyright ©2001-2014 CoolForum.net