Cool Forum

 
 
Cool Forum » Support » Bugs » [0.8.1] Affichage des résultats
Connexions
1 connecté(s) sur le forum actuellement: 0 membre(s) | 1 invité(s)
 
 
 
<<Sujet précédent     Sujet suivant>>


 
 
Auteur Imprimer le topic Message

 
 
tenss59

Nouveau

Enregistré le 07/01/2003
Messages: 35
Non connecté

Sujet : [0.8.1] Affichage des résultats
Ajouté le : 16/04/2005 13:51
Message :

Bonjour,
je viens d'installer la nouvelle version de CoolForum (0.8.1). Je rencontre un problème que je n'arrive pas à résoudre. En fait il se situe sur la liste des messages pour un forum, il y a un problème de classement, par exemple en première position on a un sujet qui date de 2005 et juste en dessous de 2004, puis encore en dessous de 2005, alors que l'on devrait avoir que des posts datant de 2005.

Ayant bien sûr essayé de changer cela en choisissant en bas de la page l'ordre de classement, mais aussi après avoir fait une réinitialisation des cookies, rien n'a résolu ce problème.

Je vous remercie d'avance pour votre réponse,
Cordialement,
Aurélien C.

Recharger l'url avec lien direct vers ce message Imprimer le message Aller en bas de page Aller en haut de page Editez ce post (réservé aux modérateurs) Avertissez l'administrateur si le post est non conventionnel Envoyer un email à tenss59!!! Envoyer un Message Privé à tenss59 Citer ce post dans votre réponse

 
 
Cool Coyote

Pilier

Administrateur

Enregistré le 26/09/2001
Messages: 2629
Non connecté

Ajouté le : 18/04/2005 00:28
Message :

t'aurais une url ?


Merci de respecter les règles d'ajout de messages !!

Avant de poser une question:

[Documentation] - [FAQ] - [Recherche]


Cool Coyote - Webmaster (me contacter)
Recharger l'url avec lien direct vers ce message Imprimer le message Aller en bas de page Aller en haut de page Editez ce post (réservé aux modérateurs) Avertissez l'administrateur si le post est non conventionnel Envoyer un Message Privé à Cool Coyote Citer ce post dans votre réponse

 
 
tenss59

Nouveau

Enregistré le 07/01/2003
Messages: 35
Non connecté

Ajouté le : 19/04/2005 11:43
Message :

Un exemple : http://www.tonbusiness.com/forum/viewforumpage_5_.html
Merci pour ta réponse ;)

Recharger l'url avec lien direct vers ce message Imprimer le message Aller en bas de page Aller en haut de page Editez ce post (réservé aux modérateurs) Avertissez l'administrateur si le post est non conventionnel Envoyer un email à tenss59!!! Envoyer un Message Privé à tenss59 Citer ce post dans votre réponse

 
 
tenss59

Nouveau

Enregistré le 07/01/2003
Messages: 35
Non connecté

Ajouté le : 21/04/2005 13:41
Message :

Je n'ai toujours pas eu de réponse à mon post, j'attends avec impatience de pouvoir régler ce problème. Merci de votre compréhension et merci d'avance pour votre réponse.

Recharger l'url avec lien direct vers ce message Imprimer le message Aller en bas de page Aller en haut de page Editez ce post (réservé aux modérateurs) Avertissez l'administrateur si le post est non conventionnel Envoyer un email à tenss59!!! Envoyer un Message Privé à tenss59 Citer ce post dans votre réponse

 
 
Hayreon

Pilier

Enregistré le 18/01/2003
Messages: 1451
Non connecté

Ajouté le : 21/04/2005 14:21
Message :

Je viens de regarder sur le forum que tu as citer et je ne voit pas ce probleme. Peux etre aurai tu un lien vers un sujet précis ou il y aurai ce bug ?? Mais cela me parait impossible sachant que la date des messages est enregistrées via la fonction time() de php qui elle meme est basée sur l'heure du serveur ou est installé le forum.


Avant de poster : La documentation - Les FAQ
Recharger l'url avec lien direct vers ce message Imprimer le message Aller en bas de page Aller en haut de page Editez ce post (réservé aux modérateurs) Avertissez l'administrateur si le post est non conventionnel Visitez le site de Hayreon!! Envoyer un Message Privé à Hayreon Citer ce post dans votre réponse

 
 
BruNo

Pilier

L'isolement est le pire des conseillers.

Enregistré le 10/11/2004
Messages: 582
Non connecté

Ajouté le : 21/04/2005 14:34
Message :

si je vois Aquilon faut regarder dans la colonne dernier message tu as des 2003 au dessus des 2005 et 2004


Quand tu as quelque chose en tête fait le tout de suite parce que sinon après tu l' as dans le cul!!!

site officiel de skin pour CoolForum


Recharger l'url avec lien direct vers ce message Imprimer le message Aller en bas de page Aller en haut de page Editez ce post (réservé aux modérateurs) Avertissez l'administrateur si le post est non conventionnel Envoyer un email à BruNo!!! Visitez le site de BruNo!! Envoyer un Message Privé à BruNo Citer ce post dans votre réponse

 
 
Hayreon

Pilier

Enregistré le 18/01/2003
Messages: 1451
Non connecté

Ajouté le : 21/04/2005 16:37
Message :

Ha oui, very bizarre ça O_O Je ne sait pas trop sur ce coup ...


Avant de poster : La documentation - Les FAQ
Recharger l'url avec lien direct vers ce message Imprimer le message Aller en bas de page Aller en haut de page Editez ce post (réservé aux modérateurs) Avertissez l'administrateur si le post est non conventionnel Visitez le site de Hayreon!! Envoyer un Message Privé à Hayreon Citer ce post dans votre réponse

 
 
versgui

Pilier

Enregistré le 12/06/2003
Messages: 643
Non connecté

Ajouté le : 22/04/2005 15:34
Message :

Il faudrait voir dans la base de données si le timestamp des sujets concernées sont corrects...

Recharger l'url avec lien direct vers ce message Imprimer le message Aller en bas de page Aller en haut de page Editez ce post (réservé aux modérateurs) Avertissez l'administrateur si le post est non conventionnel Visitez le site de versgui!! Envoyer un Message Privé à versgui Citer ce post dans votre réponse

 
 
Cool Coyote

Pilier

Administrateur

Enregistré le 26/09/2001
Messages: 2629
Non connecté

Ajouté le : 27/04/2005 00:35
Message :

En plus les templates ont été modifiées pour ajouter l'url_rewrite donc pas facile de trouver la panne là. A mon avis faudrait regarder si ces messages ne sont pas épinglés et qu'il n'y a pas un bug dans le template qui empêche l'affichage de la mention "épinglé"


Merci de respecter les règles d'ajout de messages !!

Avant de poser une question:

[Documentation] - [FAQ] - [Recherche]


Cool Coyote - Webmaster (me contacter)
Recharger l'url avec lien direct vers ce message Imprimer le message Aller en bas de page Aller en haut de page Editez ce post (réservé aux modérateurs) Avertissez l'administrateur si le post est non conventionnel Envoyer un Message Privé à Cool Coyote Citer ce post dans votre réponse

 
 
tenss59

Nouveau

Enregistré le 07/01/2003
Messages: 35
Non connecté

Ajouté le : 01/05/2005 11:57
Message :

Ces messages ne sont pas épingler, je vient de vérifier, cependant je vais revérifier les modifications effectuées pour L'url Rewriting car il se pourrait que cela vienne de là. Merci. Je vous tiens au courant ;)

Recharger l'url avec lien direct vers ce message Imprimer le message Aller en bas de page Aller en haut de page Editez ce post (réservé aux modérateurs) Avertissez l'administrateur si le post est non conventionnel Envoyer un email à tenss59!!! Envoyer un Message Privé à tenss59 Citer ce post dans votre réponse

 
 
tenss59

Nouveau

Enregistré le 07/01/2003
Messages: 35
Non connecté

Ajouté le : 01/05/2005 12:51
Message :

Je viens de vérifier toutes les modifs effectuées pour l'url rewriting et cela ne s'applique que pour des <a href="URL MODIFIEE">name</a>

Il n'y a donc pas de problème de ce côté là.
Ensuite j'ai testé ces deux adresses semblables :
http://www.tonbusiness.com/forum/viewforumpage_35_.html
http://www.tonbusiness.com/forum/list.php?forumid=35

Et j'ai toujours le même résultat, c'est-à-dire avec un problème de classement.
"Il faudrait voir dans la base de données si le timestamp des sujets concernées sont corrects..." => comment dois-je m'y prendre pour vérifier et corriger en cas de problème ? De plus, tout a toujours fonctionné correctement de ce côté là avant que j'installe la version 0.8.1.

Merci d'avance pour votre aide,
Aurélien C.

Recharger l'url avec lien direct vers ce message Imprimer le message Aller en bas de page Aller en haut de page Editez ce post (réservé aux modérateurs) Avertissez l'administrateur si le post est non conventionnel Envoyer un email à tenss59!!! Envoyer un Message Privé à tenss59 Citer ce post dans votre réponse

 
 
colonel_freeze

Pilier

nemys powerrrrrrrrrrrrrr

Enregistré le 12/10/2002
Messages: 1222
Non connecté

Ajouté le : 05/05/2005 20:52
Message :

bah y a pte un pb ds le script de mise a jour ????
Sinon modifié la bdd c meme pas la pein tu va bien te fer chier a retrouver tou les message ki merdent.


}~~ FreeZBy ~~{
Recharger l'url avec lien direct vers ce message Imprimer le message Aller en bas de page Aller en haut de page Editez ce post (réservé aux modérateurs) Avertissez l'administrateur si le post est non conventionnel Envoyer un email à colonel_freeze!!! Envoyer un Message Privé à colonel_freeze Citer ce post dans votre réponse

 
 
Cool Coyote

Pilier

Administrateur

Enregistré le 26/09/2001
Messages: 2629
Non connecté

Ajouté le : 09/05/2005 00:40
Message :

A mon avis le problème ne vient pas du forum. Si un tel bug existait je pense qu'il serait apparut beaucoup plus tôt. Maintenant pour être sûr ce serait bien de faire des vérifs sur la base de donnée. L'idéal serait de m'envoyer par PM un accès à phpMyAdmin afin de faire une série de tests quand j'aurai 5mn. Mais je reste convaincu que ça vient pas du forum d'origine.


Merci de respecter les règles d'ajout de messages !!

Avant de poser une question:

[Documentation] - [FAQ] - [Recherche]


Cool Coyote - Webmaster (me contacter)
Recharger l'url avec lien direct vers ce message Imprimer le message Aller en bas de page Aller en haut de page Editez ce post (réservé aux modérateurs) Avertissez l'administrateur si le post est non conventionnel Envoyer un Message Privé à Cool Coyote Citer ce post dans votre réponse

 
 
tenss59

Nouveau

Enregistré le 07/01/2003
Messages: 35
Non connecté

Ajouté le : 06/12/2006 16:37
Message :

Désormais je modifie le code pour ne pas qu'il y ai de problème d'affichage.
Cela vient sûrement de mon forum mais de toute façon maintenant le problème est réglé. Pour classer les messages je les classes par ID (du plus grand en haut et cela en descendant).

Bonne continuation,
Aurélien C.

Recharger l'url avec lien direct vers ce message Imprimer le message Aller en bas de page Aller en haut de page Editez ce post (réservé aux modérateurs) Avertissez l'administrateur si le post est non conventionnel Envoyer un email à tenss59!!! Envoyer un Message Privé à tenss59 Citer ce post dans votre réponse

 
 


<<Sujet précédent     Sujet suivant>>

 
[Contacter l'administrateur] | [Aller sur CoolForum.net]

 
[12 requêtes] - [Page générée en 0.0296 secondes]
 

Powered by CoolForum v.0.8.5 beta
Copyright ©2001-2014 CoolForum.net