Cool Forum

 
 
Cool Forum » Support » Administrateurs » message depuis derniere visite
Connexions
1 connecté(s) sur le forum actuellement: 0 membre(s) | 1 invité(s)
 
 
 
<<Sujet précédent     Sujet suivant>>


 
 
Auteur Imprimer le topic Message

 
 
paul

Visiteur

Enregistré le 02/05/2006
Messages: 81
Non connecté

Sujet : message depuis derniere visite
Ajouté le : 28/08/2008 00:31
Message :

Bonjour !
Oui je sais il n'y plus grand monde sur ce forum mais !!!
mon problème quand on fait une recherche par la bouton les messages depuis votre derniere visite, s'il y a plus d'une page la deuxième page affiche bien la liste des messages mais si on veut sélectionner un message que dalle ! il affiche la page détaille le sujet apparait mais rien du message
pour la première page il n'y a pas de blème !!!
une petite demo :
http://www.motoculture-jardin.com/forum/detail.php?forumid=6&id=2026&p=2&s=Nouveau(x)%20Message(s)%20depuis%20votre%20dernière%20visite
Donc si un bon samaritain passe par là et connait ou a une idée, car je ne vois pas dans quel sens chercher.
Si ce n'est peut être dans les limites d'affichage !!! mais ou !!
cordialement
paul


Amicalement
Paul
www.motoculture-jardin.com
Le site d'information sur le materiel de motoculture
Recharger l'url avec lien direct vers ce message Imprimer le message Aller en bas de page Aller en haut de page Editez ce post (réservé aux modérateurs) Avertissez l'administrateur si le post est non conventionnel Envoyer un email à paul!!! Visitez le site de paul!! Envoyer un Message Privé à paul Citer ce post dans votre réponse

 
 
horus

Visiteur

Enregistré le 30/12/2007
Messages: 50
Non connecté

Ajouté le : 28/08/2008 02:36
Message :

salut à toi
scuze mais ton lien ne peut pas fonctionner:
il est partiel déjà en s'arrêtant à la première parenthèse (donc ai copié après avoir activé "citer")
et de toute façon il dépend du cookies du membre...
donc là ça ne donne rien car je ne suis pas membre!

et comment puis-je tester sur le mien puisqu'il faut plus d'une page!?


et si tu tripotes les limites du nombre à afficher depuis les réglages en administration?
ça gêne que sur ton forum ça affiche plus que d'habitude par page?!
sinon faut déjà tenter ça pour voir si ça change quelque chose
(c'est à dire si ça fait à la 2ème page OU à partir de autant de... quel que soit la page)
si tu me suis dans ce que je te dis! lol

Recharger l'url avec lien direct vers ce message Imprimer le message Aller en bas de page Aller en haut de page Editez ce post (réservé aux modérateurs) Avertissez l'administrateur si le post est non conventionnel Visitez le site de horus!! Envoyer un Message Privé à horus Citer ce post dans votre réponse

 
 
paul

Visiteur

Enregistré le 02/05/2006
Messages: 81
Non connecté

Ajouté le : 28/08/2008 10:27
Message :

Bonjour !
Merci de ta réponse !
oui je suis con le lien ne peut fonctionner !
ben oui justement pas aisé pour tester car il n'affiche qu'une page sauf à ne se connecter que rarement! !


Amicalement
Paul
www.motoculture-jardin.com
Le site d'information sur le materiel de motoculture
Recharger l'url avec lien direct vers ce message Imprimer le message Aller en bas de page Aller en haut de page Editez ce post (réservé aux modérateurs) Avertissez l'administrateur si le post est non conventionnel Envoyer un email à paul!!! Visitez le site de paul!! Envoyer un Message Privé à paul Citer ce post dans votre réponse

 
 
horus

Visiteur

Enregistré le 30/12/2007
Messages: 50
Non connecté

Ajouté le : 28/08/2008 16:19
Message :

donc sinon une page web étant extensible à l'infini vers le bas, tu as le choix:

soit en administration de régler plus d'affichage de sujet, (gestion des limites)
soit de mettre dans le programme plus de sujets affichés par page sinon autant qu'on veut...
donc dans listspe enfin le template tpl_listspe puisque apparemment ça concerne que ça: non?

afin de savoir si ça bloque en 2nde page ou à compter de + de X sujets affichés


c'est de ça dont je te parlais de façon peut claire il est vrai ;)

Recharger l'url avec lien direct vers ce message Imprimer le message Aller en bas de page Aller en haut de page Editez ce post (réservé aux modérateurs) Avertissez l'administrateur si le post est non conventionnel Visitez le site de horus!! Envoyer un Message Privé à horus Citer ce post dans votre réponse

 
 
paul

Visiteur

Enregistré le 02/05/2006
Messages: 81
Non connecté

Ajouté le : 30/08/2008 19:02
Message :

Bonjour !
Problème réglé !!
fichier tpl_listpe.html

vers ligne 148

<!--********** TPL NAME = topiclinktomsg **********-->

{%box[pretopic]%}<a href="{%box[linkpage]%}.php?forumid={%::Topics[forumid]%}&id={%::Topics[idtopic]%}&page={%::page%}&s={%::KeyWords%}" class="lien">{%::Topics[sujet]%}</a>


il se présente avec
id={%::Topics[idtopic]%}&p={%::page%}

donc remplacer "p" par "page"
voilà voilou
By


Amicalement
Paul
www.motoculture-jardin.com
Le site d'information sur le materiel de motoculture
Recharger l'url avec lien direct vers ce message Imprimer le message Aller en bas de page Aller en haut de page Editez ce post (réservé aux modérateurs) Avertissez l'administrateur si le post est non conventionnel Envoyer un email à paul!!! Visitez le site de paul!! Envoyer un Message Privé à paul Citer ce post dans votre réponse

 
 


<<Sujet précédent     Sujet suivant>>

 
[Contacter l'administrateur] | [Aller sur CoolForum.net]

 
[12 requêtes] - [Page générée en 0.0398 secondes]
 

Powered by CoolForum v.0.8.5 beta
Copyright ©2001-2014 CoolForum.net