Cool Forum

 
 
Cool Forum » Support » Administrateurs » Images de fond...
Connexions
1 connecté(s) sur le forum actuellement: 0 membre(s) | 1 invité(s)
 
 
 
<<Sujet précédent     Sujet suivant>>


 
 
Auteur Imprimer le topic Message

 
 
nicolasnik

Nouveau

sans Nico...pas d'info

Enregistré le 28/02/2006
Messages: 5
Non connecté

Sujet : Images de fond...
Ajouté le : 28/02/2006 19:15
Message :

Bonjour et merci pour votre exelent forum...

Comment mettre une image en fond d'écran de forum, plutot que des codes couleurs?

Merci de votre réponse

Recharger l'url avec lien direct vers ce message Imprimer le message Aller en bas de page Aller en haut de page Editez ce post (réservé aux modérateurs) Avertissez l'administrateur si le post est non conventionnel Envoyer un email à nicolasnik!!! Visitez le site de nicolasnik!! Envoyer un Message Privé à nicolasnik Citer ce post dans votre réponse

 
 
TiGeR

Pilier

Roarr!!!

Enregistré le 16/01/2003
Messages: 3794
Non connecté

Ajouté le : 28/02/2006 21:30
Message :

Bonsoir et merci d'avoir choisi Cool Forum

Pour mettre une image en fond d'écran du forum, il te faut éditer le fichier tpl_entete.html présent dans le dossier templates/defaut. Ouvre le avec un éditeur de texte tel que le bloc note (surtout pas word ni frontpage). Au niveau de la ligne 78, rajoute le code en vert en l'adaptant à tes besoins :)

<body bgcolor={%::_SKIN[bg1]%} background="ULR_DE_TON_IMAGE">


Tu peux éventuellement faire un effet de style en le laissant "fixe"... grâce au code suivant:

<body bgcolor={%::_SKIN[bg1]%} background="ULR_DE_TON_IMAGE" style="background-attachment:fixed;">


Cette manip est à effectuer également dans le fichier tpl_adm_entete.html si tu veux également le fond dans l'admin.


CFP : Portail Web basé sur CF
CF Last Posts 0.8 : Derniers messages de votre CF sur votre site
Mods : Générateur de fichiers hackés pour CF

Recharger l'url avec lien direct vers ce message Imprimer le message Aller en bas de page Aller en haut de page Editez ce post (réservé aux modérateurs) Avertissez l'administrateur si le post est non conventionnel Visitez le site de TiGeR!! Envoyer un Message Privé à TiGeR Citer ce post dans votre réponse

 
 
nicolasnik

Nouveau

sans Nico...pas d'info

Enregistré le 28/02/2006
Messages: 5
Non connecté

Ajouté le : 28/02/2006 21:46
Message :

re:

j'ai oublié de dire que j'utilisais le "skin" CAIRA et qu'a la ligne 76,77,78 voici ce que j'ai :

a.lien:link {
color: {%::_SKIN[lien2col]%};
text-decoration: underline;


Donc je suppose que ce n'est pas là?

Recharger l'url avec lien direct vers ce message Imprimer le message Aller en bas de page Aller en haut de page Editez ce post (réservé aux modérateurs) Avertissez l'administrateur si le post est non conventionnel Envoyer un email à nicolasnik!!! Visitez le site de nicolasnik!! Envoyer un Message Privé à nicolasnik Citer ce post dans votre réponse

 
 
Hayreon

Pilier

Enregistré le 18/01/2003
Messages: 1451
Non connecté

Ajouté le : 28/02/2006 21:47
Message :

En effet, c'est un peu plus bas, tu dois avoir une ligne <body>


Avant de poster : La documentation - Les FAQ
Recharger l'url avec lien direct vers ce message Imprimer le message Aller en bas de page Aller en haut de page Editez ce post (réservé aux modérateurs) Avertissez l'administrateur si le post est non conventionnel Visitez le site de Hayreon!! Envoyer un Message Privé à Hayreon Citer ce post dans votre réponse

 
 
nicolasnik

Nouveau

sans Nico...pas d'info

Enregistré le 28/02/2006
Messages: 5
Non connecté

Ajouté le : 28/02/2006 22:06
Message :

Impec...

merci pour tout...

pour info... voici 2 sites ou j' administre votre forum (2 forums cool...)

http://www.les-infos-de-nico.ift.fr

http://www.crea-shichine.ift.fr

*** Message édité par TiGeR le 28/02/2006 21:15 ***

Recharger l'url avec lien direct vers ce message Imprimer le message Aller en bas de page Aller en haut de page Editez ce post (réservé aux modérateurs) Avertissez l'administrateur si le post est non conventionnel Envoyer un email à nicolasnik!!! Visitez le site de nicolasnik!! Envoyer un Message Privé à nicolasnik Citer ce post dans votre réponse

 
 
TiGeR

Pilier

Roarr!!!

Enregistré le 16/01/2003
Messages: 3794
Non connecté

Ajouté le : 28/02/2006 22:14
Message :

Pour poster un lien, tu n'es pas obligé d'utiliser la balise url, tu peux directement le laisser comme ça, il sera reconnu automatiquement par le forum

En fait, l'utilité de la balise [url=] c'est pour faire un texte cliquable. Exemple: "blabla cliquez [url=http://www.monsite.com]ICI[/url]"

Je dis pas, parce que dans ton lien précédent, tu as utilisé [url=]

PS: Bien les intégrations de ton forum avec le design de ton site



*** Message édité par TiGeR le 28/02/2006 21:16 ***


CFP : Portail Web basé sur CF
CF Last Posts 0.8 : Derniers messages de votre CF sur votre site
Mods : Générateur de fichiers hackés pour CF

Recharger l'url avec lien direct vers ce message Imprimer le message Aller en bas de page Aller en haut de page Editez ce post (réservé aux modérateurs) Avertissez l'administrateur si le post est non conventionnel Visitez le site de TiGeR!! Envoyer un Message Privé à TiGeR Citer ce post dans votre réponse

 
 
pepito

Nouveau

Enregistré le 15/03/2006
Messages: 6
Non connecté

Ajouté le : 16/03/2006 13:24
Message :

Comment est ce que tu fais ça toi??? voir les deux liens des création de Nicolasnik
Je n'arrive pas à intégrer le forum dans ma page. Y a t'il une solution? Et aussi comment enpécher d'afficher le forum à 100% mais dans un espace maxi de 900pixel !

Merci de m'aider

Recharger l'url avec lien direct vers ce message Imprimer le message Aller en bas de page Aller en haut de page Editez ce post (réservé aux modérateurs) Avertissez l'administrateur si le post est non conventionnel Envoyer un email à pepito!!! Envoyer un Message Privé à pepito Citer ce post dans votre réponse

 
 
TiGeR

Pilier

Roarr!!!

Enregistré le 16/01/2003
Messages: 3794
Non connecté

Ajouté le : 18/03/2006 13:57
Message :

Tu peux essayer d'encadrer ton forum par:

<div style="width:900px;">
...... le code du forum .......
</div>


Essais par exemple de mettre le <div style="width:900px;"> juste après le <body> dans tpl_entete.html et le </div> juste avant le </body> dans le tpl_baspage.html...

Sinon, comment il a fait son intégration... il a modifié les templates de façon à encadrer son forum de son design. C'est exactement le même principe que l'insertion que je t'ai donné, mais avec bcp plus de code...


CFP : Portail Web basé sur CF
CF Last Posts 0.8 : Derniers messages de votre CF sur votre site
Mods : Générateur de fichiers hackés pour CF

Recharger l'url avec lien direct vers ce message Imprimer le message Aller en bas de page Aller en haut de page Editez ce post (réservé aux modérateurs) Avertissez l'administrateur si le post est non conventionnel Visitez le site de TiGeR!! Envoyer un Message Privé à TiGeR Citer ce post dans votre réponse

 
 
kusmar

Nouveau

Enregistré le 06/01/2003
Messages: 23
Non connecté

Ajouté le : 28/08/2007 02:49
Message :

Concernant l'ajout d'une image de fond, en lisant ce post, j'ai réussi à en intégrer une sur mon forum.Mais je suis à moitié satisfait..... il reste du blanc partout ou il y a de l'écriture.... en fait l'image de fond ne fait qu'encadrer le forum. Peut on faire mieux que ce que j'ai fait ?Mercihttp://www.backgammonclub.fr/forum.html


Le site du Backgammon Club du Léman

http://www.backgammonclub.fr
Recharger l'url avec lien direct vers ce message Imprimer le message Aller en bas de page Aller en haut de page Editez ce post (réservé aux modérateurs) Avertissez l'administrateur si le post est non conventionnel Visitez le site de kusmar!! Envoyer un Message Privé à kusmar Citer ce post dans votre réponse

 
 
kusmar

Nouveau

Enregistré le 06/01/2003
Messages: 23
Non connecté

Ajouté le : 28/08/2007 02:54
Message :

et truc qui marche à chaque fois.... en utilisant firefox, je perd ma mise en page ! Sous IE...
il respecte mes retours à la ligne....
étrange, non ?


Le site du Backgammon Club du Léman

http://www.backgammonclub.fr
Recharger l'url avec lien direct vers ce message Imprimer le message Aller en bas de page Aller en haut de page Editez ce post (réservé aux modérateurs) Avertissez l'administrateur si le post est non conventionnel Visitez le site de kusmar!! Envoyer un Message Privé à kusmar Citer ce post dans votre réponse

 
 
Hayreon

Pilier

Enregistré le 18/01/2003
Messages: 1451
Non connecté

Ajouté le : 28/08/2007 06:57
Message :

Les zones qu'il te reste sont les images et les cellules pour lesquelles une couleur a été attribuée. Il faut donc revoir tes images en gif transparent (voir les supprimés) et retavailler toute la partie html pour supprimer les couleurs de fond (en css: background-color: transparent;)


Avant de poster : La documentation - Les FAQ
Recharger l'url avec lien direct vers ce message Imprimer le message Aller en bas de page Aller en haut de page Editez ce post (réservé aux modérateurs) Avertissez l'administrateur si le post est non conventionnel Visitez le site de Hayreon!! Envoyer un Message Privé à Hayreon Citer ce post dans votre réponse

 
 
kusmar

Nouveau

Enregistré le 06/01/2003
Messages: 23
Non connecté

Ajouté le : 01/09/2007 01:50
Message :

Merci Hayreon. mais avant de faire des bêtises..... les couleurs de fond attribuées sur quelle(s) page(s).... dans des fichiers du forum ? dans ce cas lesquels..... ou sur le html de ma page qui contient le forum ? Merci


Le site du Backgammon Club du Léman

http://www.backgammonclub.fr
Recharger l'url avec lien direct vers ce message Imprimer le message Aller en bas de page Aller en haut de page Editez ce post (réservé aux modérateurs) Avertissez l'administrateur si le post est non conventionnel Visitez le site de kusmar!! Envoyer un Message Privé à kusmar Citer ce post dans votre réponse

 
 
Hayreon

Pilier

Enregistré le 18/01/2003
Messages: 1451
Non connecté

Ajouté le : 01/09/2007 07:37
Message :

Utilise la gestion du skin dans l administration du forum, sinon c est dans tpl_entete.html avec les styles css.


Avant de poster : La documentation - Les FAQ
Recharger l'url avec lien direct vers ce message Imprimer le message Aller en bas de page Aller en haut de page Editez ce post (réservé aux modérateurs) Avertissez l'administrateur si le post est non conventionnel Visitez le site de Hayreon!! Envoyer un Message Privé à Hayreon Citer ce post dans votre réponse

 
 
kusmar

Nouveau

Enregistré le 06/01/2003
Messages: 23
Non connecté

Ajouté le : 02/09/2007 02:01
Message :

Si dans administration / gestion du skin je supprime tout les #FFFFFF que j'ai sur les 3 cases couleur de fond et sur les 2 cases couleur de fond de page.... ça me fait un fond tout rouge.... je patauge. J'ai donc essayé de mettre "transparent" dans toutes ces cases.... et la c'est tout bleu...y'a que dans l'administration du forum que j'arrive a voir mon image de fond... et dans le fichier tpl_entete.html je ne sais pas ou modifier ce backgroundcolor dans le css....


Le site du Backgammon Club du Léman

http://www.backgammonclub.fr
Recharger l'url avec lien direct vers ce message Imprimer le message Aller en bas de page Aller en haut de page Editez ce post (réservé aux modérateurs) Avertissez l'administrateur si le post est non conventionnel Visitez le site de kusmar!! Envoyer un Message Privé à kusmar Citer ce post dans votre réponse

 
 


<<Sujet précédent     Sujet suivant>>

 
[Contacter l'administrateur] | [Aller sur CoolForum.net]

 
[12 requêtes] - [Page générée en 0.0506 secondes]
 

Powered by CoolForum v.0.8.5 beta
Copyright ©2001-2014 CoolForum.net