Cool Forum

 
 
Cool Forum » Support » Installation » Un bug d'installation sur mon serveur
Connexions
1 connecté(s) sur le forum actuellement: 0 membre(s) | 1 invité(s)
 
 
 
<<Sujet précédent     Sujet suivant>>


 
 
Auteur Imprimer le topic Message

 
 
rickways

Habitué

Enregistré le 07/09/2004
Messages: 103
Non connecté

Sujet : Un bug d'installation sur mon serveur
Ajouté le : 27/01/2007 15:24
Message :


Bonjour,

Tout d'abord, je tiens à préciser que j'utilise Coolforum depuis très longtemps.
Je n'avais jamais eu aucun problème de ce type.

Mon forum était installé dans le dossier forum de mon site. (Http://www.lespoetes.net/forum)
Et du jour au lendemain l'accès est devenu impossible, et une erreur que je mettrais en fin de message s'affiche.

J'ai tenté de réinstaller le forum sans succès.

J'ai trouvé une alternative, j'ai créer un sous-domaine (http://forum.lespoetes.net)
et la réinstallation a fonctionné.

Aujourd'hui j'ai essayé de réinstaller le forum dans un nouveau dossier leforum (http://www.lespoetes.net/leforum)
mais l'erreur rencontrée précédemment continue.

Mon forum actif fonctionne donc correctement sur mon sous domaine, mais impossible de le réinstaller dans n'importe quel sous dossier de mon site

J'espère que vous pourrez trouver une explication à ce phénomène relevant de l'étrange pour moi.

Voici le message d'erreur.

You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near '' at line 1
SELECT * FROM CF_groups_perm WHERE id_group=

Warning: mysql_numrows(): supplied argument is not a valid MySQL result resource in /home/httpd/vhosts/www.lespoetes.net/web/leforum/admin/functions.php on line 576 You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near 'OR id=1 ORDER BY id ASC' at line 1
SELECT propriete,valeur FROM CF_skins WHERE id= OR id=1 ORDER BY id ASC

Warning: mysql_fetch_array(): supplied argument is not a valid MySQL result resource in /home/httpd/vhosts/www.lespoetes.net/web/leforum/admin/functions.php on line 857 Warning: Invalid argument supplied for foreach() in /home/httpd/vhosts/www.lespoetes.net/web/leforum/admin/entete.php on line 76 Warning: file(../templates//tpl_adm_entete.html): failed to open stream: No such file or directory in /home/httpd/vhosts/www.lespoetes.net/web/leforum/admin/functions.php on line 162 Warning: implode(): Bad arguments. in /home/httpd/vhosts/www.lespoetes.net/web/leforum/admin/functions.php on line 162

ERIC

Recharger l'url avec lien direct vers ce message Imprimer le message Aller en bas de page Aller en haut de page Editez ce post (réservé aux modérateurs) Avertissez l'administrateur si le post est non conventionnel Envoyer un email à rickways!!! Envoyer un Message Privé à rickways Citer ce post dans votre réponse

 
 


<<Sujet précédent     Sujet suivant>>

 
[Contacter l'administrateur] | [Aller sur CoolForum.net]

 
[12 requêtes] - [Page générée en 0.0365 secondes]
 

Powered by CoolForum v.0.8.5 beta
Copyright ©2001-2014 CoolForum.net