Cool Forum

 
 
Cool Forum » Support » Installation » Probleme en fin d'install !!!!
Connexions
1 connecté(s) sur le forum actuellement: 0 membre(s) | 1 invité(s)
 
 
 
<<Sujet précédent     Sujet suivant>>


 
 
Auteur Imprimer le topic Message

 
 
Méphiston

Nouveau

Enregistré le 18/10/2005
Messages: 16
Non connecté

Sujet : Probleme en fin d'install !!!!
Ajouté le : 28/12/2006 08:38
Message :

Salut à tous,

Voila je viens de refaire mon site et donc le forum, mais je plante sur l'install du forum.

A la fin de l'install, on doit supprimer le dossier install et on se connect par la suite sur la console d'administration. Et bien mon probleme c'est ca.

Je supprime le dossier install et quand je veut me connecter sur la console, on m'affiche ceci :

Warning: Cannot modify header information - headers already sent by (output started at h:\easyphp1-8\www\coolforum_0.8.4_beta\secret\connect.php:2) in h:\easyphp1-8\www\coolforum_0.8.4_beta\admin\functions.php on line 289

Warning: Cannot modify header information - headers already sent by (output started at h:\easyphp1-8\www\coolforum_0.8.4_beta\secret\connect.php:2) in h:\easyphp1-8\www\coolforum_0.8.4_beta\admin\functions.php on line 289

Warning: Cannot modify header information - headers already sent by (output started at h:\easyphp1-8\www\coolforum_0.8.4_beta\secret\connect.php:2) in h:\easyphp1-8\www\coolforum_0.8.4_beta\admin\entete.php on line 135


Pour infos, pour l'instant je n'ais encore rien transferer sur mon ftp, je suis donc en test local.

Recharger l'url avec lien direct vers ce message Imprimer le message Aller en bas de page Aller en haut de page Editez ce post (réservé aux modérateurs) Avertissez l'administrateur si le post est non conventionnel Envoyer un email à Méphiston!!! Envoyer un Message Privé à Méphiston Citer ce post dans votre réponse

 
 
versgui

Pilier

Enregistré le 11/06/2003
Messages: 643
Non connecté

Ajouté le : 28/12/2006 14:46
Message :

Efface le fichier secret/connect.php, réinstalle-le et remplis les champs sans ajouter rien d'autre.

Recharger l'url avec lien direct vers ce message Imprimer le message Aller en bas de page Aller en haut de page Editez ce post (réservé aux modérateurs) Avertissez l'administrateur si le post est non conventionnel Visitez le site de versgui!! Envoyer un Message Privé à versgui Citer ce post dans votre réponse

 
 
Méphiston

Nouveau

Enregistré le 18/10/2005
Messages: 16
Non connecté

Ajouté le : 28/12/2006 17:48
Message :

j'ai tout réinstaller et sa marche.

Je n'ais pas compris pourquoi.

Recharger l'url avec lien direct vers ce message Imprimer le message Aller en bas de page Aller en haut de page Editez ce post (réservé aux modérateurs) Avertissez l'administrateur si le post est non conventionnel Envoyer un email à Méphiston!!! Envoyer un Message Privé à Méphiston Citer ce post dans votre réponse

 
 
versgui

Pilier

Enregistré le 11/06/2003
Messages: 643
Non connecté

Ajouté le : 01/01/2007 19:11
Message :

Il semblerait que le fichier connect.php était erroné ;)

Recharger l'url avec lien direct vers ce message Imprimer le message Aller en bas de page Aller en haut de page Editez ce post (réservé aux modérateurs) Avertissez l'administrateur si le post est non conventionnel Visitez le site de versgui!! Envoyer un Message Privé à versgui Citer ce post dans votre réponse

 
 
Méphiston

Nouveau

Enregistré le 18/10/2005
Messages: 16
Non connecté

Ajouté le : 02/01/2007 11:16
Message :

oui, il semblerait. mais c le meme zip que j'utilise. Donc je n'ais pas compris.

Recharger l'url avec lien direct vers ce message Imprimer le message Aller en bas de page Aller en haut de page Editez ce post (réservé aux modérateurs) Avertissez l'administrateur si le post est non conventionnel Envoyer un email à Méphiston!!! Envoyer un Message Privé à Méphiston Citer ce post dans votre réponse

 
 
Hayreon

Pilier

Enregistré le 18/01/2003
Messages: 1451
Non connecté

Ajouté le : 02/01/2007 17:30
Message :

Surement une erreur lors de la saisie de tes données de connexion sql


Avant de poster : La documentation - Les FAQ
Recharger l'url avec lien direct vers ce message Imprimer le message Aller en bas de page Aller en haut de page Editez ce post (réservé aux modérateurs) Avertissez l'administrateur si le post est non conventionnel Visitez le site de Hayreon!! Envoyer un Message Privé à Hayreon Citer ce post dans votre réponse

 
 
Méphiston

Nouveau

Enregistré le 18/10/2005
Messages: 16
Non connecté

Ajouté le : 02/01/2007 18:59
Message :

Ben non car l'install se fait correctement et l'erreur se produisée au moment de me connecter sur la console d'administration

Recharger l'url avec lien direct vers ce message Imprimer le message Aller en bas de page Aller en haut de page Editez ce post (réservé aux modérateurs) Avertissez l'administrateur si le post est non conventionnel Envoyer un email à Méphiston!!! Envoyer un Message Privé à Méphiston Citer ce post dans votre réponse

 
 


<<Sujet précédent     Sujet suivant>>

 
[Contacter l'administrateur] | [Aller sur CoolForum.net]

 
[12 requêtes] - [Page générée en 0.0397 secondes]
 

Powered by CoolForum v.0.8.5 beta
Copyright ©2001-2014 CoolForum.net