Cool Forum

 
 
Cool Forum » Support » Hébergeurs » Changement de serveur
Connexions
1 connecté(s) sur le forum actuellement: 0 membre(s) | 1 invité(s)
 
 
 
<<Sujet précédent     Sujet suivant>>


 
 
Auteur Imprimer le topic Message

 
 
- ECW -

Nouveau

Enregistré le 21/12/2005
Messages: 8
Non connecté

Sujet : Changement de serveur
Ajouté le : 21/12/2005 16:43
Message :

Je viens de changer de serveur, j'ai fait une sauvegarde de mon forum (nom du fichier : 21 12 2005.sql) version du forum : 0.8.1, l'instalation du forum sur mon nouveau serveur c'est fait parfaitement, mais je n'arrive pas a restaurer ma sauvegarde, j'ai regarder la rubrique faq (http://www.coolforum.net/faqs/faq-bdd.html#bdd02) mais ce nest pas la meme version, j'ai instalé la version 0.8.2

Que dois-je faire ?

Recharger l'url avec lien direct vers ce message Imprimer le message Aller en bas de page Aller en haut de page Editez ce post (réservé aux modérateurs) Avertissez l'administrateur si le post est non conventionnel Envoyer un email à - ECW -!!! Envoyer un Message Privé à - ECW - Citer ce post dans votre réponse

 
 
Hayreon

Pilier

Enregistré le 18/01/2003
Messages: 1451
Non connecté

Ajouté le : 21/12/2005 18:57
Message :

Salut,

1 - Quel était ton ancien hébergeur ?
2 - Quel est ton hébergeur actuel ?
3 - As tu un message d'erreur quand tu importes la sauvegarde ??

Donne nous plus de détails sinon ça va pas être facile de t'aider.


Avant de poster : La documentation - Les FAQ
Recharger l'url avec lien direct vers ce message Imprimer le message Aller en bas de page Aller en haut de page Editez ce post (réservé aux modérateurs) Avertissez l'administrateur si le post est non conventionnel Visitez le site de Hayreon!! Envoyer un Message Privé à Hayreon Citer ce post dans votre réponse

 
 
Raven63

Nouveau

Enregistré le 22/12/2005
Messages: 3
Non connecté

Ajouté le : 22/12/2005 01:40
Message :

Nous sommes la : http://www.robvandamagic.xooit.net/CoolForum
et nous allons vers free : http://wxd.free.fr/federation/

Mais nous ne voulons pas perdre nos messages nos membres et tous...Voila pourquoi on a étais dans http://panel.xooit.net:8080/admin/sql/index.php?server=1&lang=fr ensuite on a fais "exporter" puis j'ai copier ca sur bloc note...j'ai voulu l'exporter mais la taille max est de 2mo et le mien dépasse les 4 mo !Donc je me suis dis quand fesant "gzippé" ca compresserer assez mais malheuresment ca me met impossible d'afficher la page a chaque fois...J'ai demandez a une autre personne qui lui a fais tout a part par rapport au base de données mais quand on venez a l'exporter ca nous fesair impossible d'afficher la page également...Donc la je dois aouez que nous ommes bloquez...Merci d'avance !

Recharger l'url avec lien direct vers ce message Imprimer le message Aller en bas de page Aller en haut de page Editez ce post (réservé aux modérateurs) Avertissez l'administrateur si le post est non conventionnel Envoyer un email à Raven63!!! Envoyer un Message Privé à Raven63 Citer ce post dans votre réponse

 
 
Hayreon

Pilier

Enregistré le 18/01/2003
Messages: 1451
Non connecté

Ajouté le : 22/12/2005 07:18
Message :

Déjà, il faut exporter la base du forum avec l'utilitaire d'exportation du forum dispo dans l'admin ou sinon directement avec phpmyadmin sans gzip. Si ton fichier fait plus de 2 Mo, coupe le avec DB Splitter dispo ici : http://www.coolforum.net/index.php?p=dldivers

Si tu sauvegarde avec l'utilitaire du forum : install un CoolForum neuf sur ton serveur et charge ta sauvegarde coupée par DB Splitter avec l'utilitaire du forum.

Si tu sauvegarde avec phpmyadmin (sans gzip) : copit simplement les fichiers du forum sur ton serveur et charge la sauvegarde de ta base avec phpmyadmin.

Dans les 2 cas, pense à bien remplir le fichier secret/connect.php


Avant de poster : La documentation - Les FAQ
Recharger l'url avec lien direct vers ce message Imprimer le message Aller en bas de page Aller en haut de page Editez ce post (réservé aux modérateurs) Avertissez l'administrateur si le post est non conventionnel Visitez le site de Hayreon!! Envoyer un Message Privé à Hayreon Citer ce post dans votre réponse

 
 
- ECW -

Nouveau

Enregistré le 21/12/2005
Messages: 8
Non connecté

Ajouté le : 22/12/2005 10:50
Message :

merci, je vais essayer

PS : j'ai oublier de dire salut ! désolé

edit : je viens de découper le fichier backup mais je ne sais pas comment l'instaler sur le nouveau forum

*** Message édité par - ECW - le 22/12/2005 10:54 ***

Recharger l'url avec lien direct vers ce message Imprimer le message Aller en bas de page Aller en haut de page Editez ce post (réservé aux modérateurs) Avertissez l'administrateur si le post est non conventionnel Envoyer un email à - ECW -!!! Envoyer un Message Privé à - ECW - Citer ce post dans votre réponse

 
 
Hayreon

Pilier

Enregistré le 18/01/2003
Messages: 1451
Non connecté

Ajouté le : 22/12/2005 10:57
Message :

Avec la fonction importer de phpmyadmin


Avant de poster : La documentation - Les FAQ
Recharger l'url avec lien direct vers ce message Imprimer le message Aller en bas de page Aller en haut de page Editez ce post (réservé aux modérateurs) Avertissez l'administrateur si le post est non conventionnel Visitez le site de Hayreon!! Envoyer un Message Privé à Hayreon Citer ce post dans votre réponse

 
 
- ECW -

Nouveau

Enregistré le 21/12/2005
Messages: 8
Non connecté

Ajouté le : 22/12/2005 12:10
Message :

Je vous embette encore, mais ou se trouve cette fonction ? S'il vous plait ?

Recharger l'url avec lien direct vers ce message Imprimer le message Aller en bas de page Aller en haut de page Editez ce post (réservé aux modérateurs) Avertissez l'administrateur si le post est non conventionnel Envoyer un email à - ECW -!!! Envoyer un Message Privé à - ECW - Citer ce post dans votre réponse

 
 
Hayreon

Pilier

Enregistré le 18/01/2003
Messages: 1451
Non connecté

Ajouté le : 22/12/2005 13:41
Message :

http://www.coolcoyote.net/index.php?m=5&p=phpmyadmin

Descend justqu'au paragraphe "Restaurer une sauvegarde"


Avant de poster : La documentation - Les FAQ
Recharger l'url avec lien direct vers ce message Imprimer le message Aller en bas de page Aller en haut de page Editez ce post (réservé aux modérateurs) Avertissez l'administrateur si le post est non conventionnel Visitez le site de Hayreon!! Envoyer un Message Privé à Hayreon Citer ce post dans votre réponse

 
 
Raven63

Nouveau

Enregistré le 22/12/2005
Messages: 3
Non connecté

Ajouté le : 22/12/2005 14:10
Message :

Le probleme c'est quand on importe les fichiers a chaque fois !On a impossible d'afficher la page et pourtant les parties sont moins grosse que le max :S

Recharger l'url avec lien direct vers ce message Imprimer le message Aller en bas de page Aller en haut de page Editez ce post (réservé aux modérateurs) Avertissez l'administrateur si le post est non conventionnel Envoyer un email à Raven63!!! Envoyer un Message Privé à Raven63 Citer ce post dans votre réponse

 
 
Hayreon

Pilier

Enregistré le 18/01/2003
Messages: 1451
Non connecté

Ajouté le : 22/12/2005 14:28
Message :

Une chose est sur, préférez phpmyadmin pour importer / exportez votre base de données et sans utiliser gzip ou autre. Maintenant, le probleme de la page blanche ou de l'erreur "impossible d'afficher la page..." peut venir de l'hébergeur tout simplement, et ce, meme si votre sauvegarde ne dépasse pas la limite autorisée (c'est la la différence entre un hébergeur gratuit ou discount et un hébergeur digne de ce nom).

Une fois de plus, et dans tous les cas, je conseil quand meme de passer par phpmyadmin. Il ne faut pas hésiter non plus à couper son fichier de sauvegarde avec DB Splitter. Par exemple, sur un serveur free.fr, je conseil de couper les fichier par 1 Mo max et de faire votre transfert aux heures creuses (la nuit ou tot le matin).


Avant de poster : La documentation - Les FAQ
Recharger l'url avec lien direct vers ce message Imprimer le message Aller en bas de page Aller en haut de page Editez ce post (réservé aux modérateurs) Avertissez l'administrateur si le post est non conventionnel Visitez le site de Hayreon!! Envoyer un Message Privé à Hayreon Citer ce post dans votre réponse

 
 
Raven63

Nouveau

Enregistré le 22/12/2005
Messages: 3
Non connecté

Ajouté le : 22/12/2005 14:48
Message :

Ouais mais bon hier (fin ce matin ) je me suis aps coucher avant 4h...Donc j'ai essayer et ca n'as pas marcher...Je ne sais pas d'ou cela peut venir fin bref...Je réessayerer ce soir !Merci de ton aide !

Recharger l'url avec lien direct vers ce message Imprimer le message Aller en bas de page Aller en haut de page Editez ce post (réservé aux modérateurs) Avertissez l'administrateur si le post est non conventionnel Envoyer un email à Raven63!!! Envoyer un Message Privé à Raven63 Citer ce post dans votre réponse

 
 
- ECW -

Nouveau

Enregistré le 21/12/2005
Messages: 8
Non connecté

Ajouté le : 22/12/2005 15:09
Message :

Voila ce que marque le phpmyadmin losque je veut upper le premier fichier que j'ai découpé avec le logiciel

 X Erreur

requête SQL:

-- 
-- Base de données: `robvandamagic`
-- 
CREATE DATABASE `robvandamagic` DEFAULT CHARACTER SET latin1 COLLATE latin1_swedish_ci

MySQL a répondu:Documentation
#1044 - Access denied for user 'wxd'@'212.27.63.202' to database 'robvandamagic'



Que doit on faire ??

Recharger l'url avec lien direct vers ce message Imprimer le message Aller en bas de page Aller en haut de page Editez ce post (réservé aux modérateurs) Avertissez l'administrateur si le post est non conventionnel Envoyer un email à - ECW -!!! Envoyer un Message Privé à - ECW - Citer ce post dans votre réponse

 
 
Hayreon

Pilier

Enregistré le 18/01/2003
Messages: 1451
Non connecté

Ajouté le : 22/12/2005 15:14
Message :

Tu es sur d'utiliser les bons identifiants (nom d'utilisateur / mot de passe ???)


Avant de poster : La documentation - Les FAQ
Recharger l'url avec lien direct vers ce message Imprimer le message Aller en bas de page Aller en haut de page Editez ce post (réservé aux modérateurs) Avertissez l'administrateur si le post est non conventionnel Visitez le site de Hayreon!! Envoyer un Message Privé à Hayreon Citer ce post dans votre réponse

 
 
- ECW -

Nouveau

Enregistré le 21/12/2005
Messages: 8
Non connecté

Ajouté le : 22/12/2005 15:21
Message :

sur mon nouveau serveur ??

car le nouveau forum fonctionne bien, mais c'est restauration de sauvegarde que l'on arrive pas a faire

Recharger l'url avec lien direct vers ce message Imprimer le message Aller en bas de page Aller en haut de page Editez ce post (réservé aux modérateurs) Avertissez l'administrateur si le post est non conventionnel Envoyer un email à - ECW -!!! Envoyer un Message Privé à - ECW - Citer ce post dans votre réponse

 
 
versgui

Pilier

Enregistré le 11/06/2003
Messages: 643
Non connecté

Ajouté le : 22/12/2005 17:29
Message :

Je crois que tu n'as pas les droits pour créer une nouvelle base de données...

Recharger l'url avec lien direct vers ce message Imprimer le message Aller en bas de page Aller en haut de page Editez ce post (réservé aux modérateurs) Avertissez l'administrateur si le post est non conventionnel Visitez le site de versgui!! Envoyer un Message Privé à versgui Citer ce post dans votre réponse

 
 
Hayreon

Pilier

Enregistré le 18/01/2003
Messages: 1451
Non connecté

Ajouté le : 22/12/2005 18:11
Message :

Probleme résolu par msn ... c est bien l hébergeur qui nul de chez nul (xooit n'y allez pas lol)


Avant de poster : La documentation - Les FAQ
Recharger l'url avec lien direct vers ce message Imprimer le message Aller en bas de page Aller en haut de page Editez ce post (réservé aux modérateurs) Avertissez l'administrateur si le post est non conventionnel Visitez le site de Hayreon!! Envoyer un Message Privé à Hayreon Citer ce post dans votre réponse

 
 


<<Sujet précédent     Sujet suivant>>

 
[Contacter l'administrateur] | [Aller sur CoolForum.net]

 
[12 requêtes] - [Page générée en 0.0519 secondes]
 

Powered by CoolForum v.0.8.5 beta
Copyright ©2001-2014 CoolForum.net