Cool Forum

 
 
Cool Forum » Support » Utilisation » Jusqu'en 2010
Connexions
1 connecté(s) sur le forum actuellement: 0 membre(s) | 1 invité(s)
 
 
 
Page : << < 1 | 2 > >>
<<Sujet précédent     Sujet suivant>>


 
 
Auteur Imprimer le topic Message

 
 
Pov_loran

Nouveau

Enregistré le 09/02/2005
Messages: 7
Non connecté

Sujet : Jusqu'en 2010
Ajouté le : 20/05/2008 12:46
Message :

Bonjour,

J'utilise la version CoolForum v.0.7.3 beta depuis des années sans aucun problème.

Je sais qu'on y est pas encore mais quand on se connecte on peux sélectionner "jusqu'en 2010"

Que ce passera-t-t'il après cette date ?




Recharger l'url avec lien direct vers ce message Imprimer le message Aller en bas de page Aller en haut de page Editez ce post (réservé aux modérateurs) Avertissez l'administrateur si le post est non conventionnel Envoyer un email à Pov_loran!!! Envoyer un Message Privé à Pov_loran Citer ce post dans votre réponse

 
 
horus

Visiteur

Enregistré le 30/12/2007
Messages: 50
Non connecté

Ajouté le : 21/05/2008 22:45
Message :

oui me suis posé également la question depuis un sacré moment et me suis dit qu'il suffrait de modifier les fichiers!

alors contrairement à ce que dit le lien quand tu es sur la page comportant cette date,
c'est pas en "identify.php" mais en "login.php" (fichier à la racine du forum)
pour la version 7.3 ligne 76 mais pour les autres, comme moi en 8.4, c'est ligne 88
case "3":
sendcookie("CoolForumID",urlencode(serialize($send)),mktime(0,0,0,1,1,2010));
break;
tout au bout le 2010 à modifier en ? ce que vous voulez!
et ensuite en fichier langue: "identify_php" (7.3 et 8.4: ligne 11)
$tpl->LNG['duree4']="jusqu'en 2010";
durée 4, suffit de remplacer aussi comme précédemment...
(pour infos c'est le template identify qui va le chercher là)

oups oubli! Et en "lng_error" aussi ligne 16:
$tpl->LNG['param4']="jusqu'en 2010";

voilà je ne crois pas m'être trompé et avoir oublié quoi que ce soit! ;)

*** Message édité par horus le 22/05/2008 10:00 ***

Recharger l'url avec lien direct vers ce message Imprimer le message Aller en bas de page Aller en haut de page Editez ce post (réservé aux modérateurs) Avertissez l'administrateur si le post est non conventionnel Visitez le site de horus!! Envoyer un Message Privé à horus Citer ce post dans votre réponse

 
 
Pov_loran

Nouveau

Enregistré le 09/02/2005
Messages: 7
Non connecté

Ajouté le : 27/05/2008 09:34
Message :

Merci
on verra en 2010 si ca fonctionne .;o)




Recharger l'url avec lien direct vers ce message Imprimer le message Aller en bas de page Aller en haut de page Editez ce post (réservé aux modérateurs) Avertissez l'administrateur si le post est non conventionnel Envoyer un email à Pov_loran!!! Envoyer un Message Privé à Pov_loran Citer ce post dans votre réponse

 
 
bibille

Nouveau

Enregistré le 01/01/2010
Messages: 1
Non connecté

Ajouté le : 01/01/2010 06:57
Message :

Serait-ce la source de mes soucis actuels ?
=(

Recharger l'url avec lien direct vers ce message Imprimer le message Aller en bas de page Aller en haut de page Editez ce post (réservé aux modérateurs) Avertissez l'administrateur si le post est non conventionnel Envoyer un Message Privé à bibille Citer ce post dans votre réponse

 
 
nay-seven2

Nouveau

Enregistré le 01/01/2010
Messages: 7
Non connecté

Ajouté le : 01/01/2010 11:47
Message :

hello
j'ai un souci aussi depuis aujourd'hui..

version CoolForum v.0.8.1 beta
depuis 2005...

si je me déconnecte , j'apparais toujours comme connecté ( mais je ne peux plus éditer mon profil..)

tous les messages sont non lus , même si je vais les relire..

la fonctions marquer les 200 derniers messages comme lus ne marche pas..

http://nay-seven.com/index.php

Recharger l'url avec lien direct vers ce message Imprimer le message Aller en bas de page Aller en haut de page Editez ce post (réservé aux modérateurs) Avertissez l'administrateur si le post est non conventionnel Envoyer un email à nay-seven2!!! Envoyer un Message Privé à nay-seven2 Citer ce post dans votre réponse

 
 
nay-seven2

Nouveau

Enregistré le 01/01/2010
Messages: 7
Non connecté

Ajouté le : 01/01/2010 12:06
Message :

je viens de faire la manip cité plus haut...aucun changement...

Recharger l'url avec lien direct vers ce message Imprimer le message Aller en bas de page Aller en haut de page Editez ce post (réservé aux modérateurs) Avertissez l'administrateur si le post est non conventionnel Envoyer un email à nay-seven2!!! Envoyer un Message Privé à nay-seven2 Citer ce post dans votre réponse

 
 
planete

Titulaire

Enregistré le 09/04/2003
Messages: 332
Non connecté

Ajouté le : 01/01/2010 12:10
Message :

Salut,

Dans le dossier "admin/functions.php"

Vers la ligne 280, remplace ces lignes part celles ci-dessous :

//********** FONCTION D'ENVOI DE COOKIES **********
function sendcookie($name,$value,$expire)
{
	global $_FORUMCFG;
	
	if($expire==-1)
		$expire=mktime(0,0,0,1,1,2019);
		
	if(empty($_FORUMCFG['cookiedomain']))	setcookie($name,$value,$expire,$_FORUMCFG['cookierep']);
	else					setcookie($name,$value,$expire,$_FORUMCFG['cookierep'],".".$_FORUMCFG['cookiedomain']);
}


@+Did : http://www.aqua-planete.com
Recharger l'url avec lien direct vers ce message Imprimer le message Aller en bas de page Aller en haut de page Editez ce post (réservé aux modérateurs) Avertissez l'administrateur si le post est non conventionnel Envoyer un email à planete!!! Visitez le site de planete!! Envoyer un Message Privé à planete Citer ce post dans votre réponse

 
 
planete

Titulaire

Enregistré le 09/04/2003
Messages: 332
Non connecté

Ajouté le : 01/01/2010 12:16
Message :

si je me déconnecte , j'apparais toujours comme connecté ( mais je ne peux plus éditer mon profil..)

Vas dans mysql et supprime ton pseudo dans "CF_sessions" (par contre, ne te trompe pas ici).


@+Did : http://www.aqua-planete.com
Recharger l'url avec lien direct vers ce message Imprimer le message Aller en bas de page Aller en haut de page Editez ce post (réservé aux modérateurs) Avertissez l'administrateur si le post est non conventionnel Envoyer un email à planete!!! Visitez le site de planete!! Envoyer un Message Privé à planete Citer ce post dans votre réponse

 
 
nay-seven2

Nouveau

Enregistré le 01/01/2010
Messages: 7
Non connecté

Ajouté le : 01/01/2010 12:20
Message :

YESSS !!

merci beaucoup !!!!

et en passant , ça fait vraiment plaisir de voir encore du monde actif pour aider sur ce forum !!!

encore un grand merci à toi !

bon certains anciens messages restes marqués en non lus ( la limite des 200 messages je suppose ) si tu a un moyen simple de remarquer " tous les messages en lus , , ça m'interesse, sinon, pas grave ...

et au fait :

bonne année !!
et encore merci !!!

edit : la manip précédente a aussi résolu l'histoire de déconnexion..encore merci

*** Message édité par nay-seven2 le 01/01/2010 12:22 ***

Recharger l'url avec lien direct vers ce message Imprimer le message Aller en bas de page Aller en haut de page Editez ce post (réservé aux modérateurs) Avertissez l'administrateur si le post est non conventionnel Envoyer un email à nay-seven2!!! Envoyer un Message Privé à nay-seven2 Citer ce post dans votre réponse

 
 
planete

Titulaire

Enregistré le 09/04/2003
Messages: 332
Non connecté

Ajouté le : 01/01/2010 12:29
Message :

Dans le dossier "lng" , ouvres lng-index.php

marque ce que tu veux à la place de

$tpl->LNG['markmsg']="Marquer les 200 derniers messages comme lus";


@+Did : http://www.aqua-planete.com
Recharger l'url avec lien direct vers ce message Imprimer le message Aller en bas de page Aller en haut de page Editez ce post (réservé aux modérateurs) Avertissez l'administrateur si le post est non conventionnel Envoyer un email à planete!!! Visitez le site de planete!! Envoyer un Message Privé à planete Citer ce post dans votre réponse

 
 
nay-seven2

Nouveau

Enregistré le 01/01/2010
Messages: 7
Non connecté

Ajouté le : 01/01/2010 13:22
Message :

merci ! mais apparement ça ne change rien...?

ça ne fait pas appel à une autre fonctions...?
le 'markmsg'

?

Recharger l'url avec lien direct vers ce message Imprimer le message Aller en bas de page Aller en haut de page Editez ce post (réservé aux modérateurs) Avertissez l'administrateur si le post est non conventionnel Envoyer un email à nay-seven2!!! Envoyer un Message Privé à nay-seven2 Citer ce post dans votre réponse

 
 
taxi-driver

Pilier

Enregistré le 11/08/2003
Messages: 575
Non connecté

Ajouté le : 01/01/2010 23:03
Message :

il faut également modifier le fichier lng_identify ligne 11 (durée 4)





*** Message édité par taxi-driver le 01/01/2010 23:04 ***

Recharger l'url avec lien direct vers ce message Imprimer le message Aller en bas de page Aller en haut de page Editez ce post (réservé aux modérateurs) Avertissez l'administrateur si le post est non conventionnel Envoyer un Message Privé à taxi-driver Citer ce post dans votre réponse

 
 
nay-seven2

Nouveau

Enregistré le 01/01/2010
Messages: 7
Non connecté

Ajouté le : 03/01/2010 07:16
Message :

bon, à priori , ça revient..
chaque jour je dois faire " marquer les 200 ( ou autres mais ça non plus ça ne marche pas )messages comme lus..
car ils sont tous à nouveau marqués comme non lus...???

dsl..

mais je veux bien encore un petit coup de main...?

Recharger l'url avec lien direct vers ce message Imprimer le message Aller en bas de page Aller en haut de page Editez ce post (réservé aux modérateurs) Avertissez l'administrateur si le post est non conventionnel Envoyer un email à nay-seven2!!! Envoyer un Message Privé à nay-seven2 Citer ce post dans votre réponse

 
 
chris37

Nouveau

Enregistré le 03/01/2010
Messages: 1
Non connecté

Ajouté le : 03/01/2010 11:34
Message :

Merci bien pour 2010, car avant hier tout mon forum qui datait de 2004 est parti en miette avec plus de 3000 membres... et j'avais la version 0.7.1 Là je viens de mettre en place la new version 0.8.4 je sais ça date, mais j'adore coolforum, j'aurai pu aller chez ipb mais ces forums qui ont été conçus ici me plaisent même si il n'y a pas de màj.
Donc j'ai vu de nouveau la faille 2010 j'ai pris peur et je suis venue ici, j'ai suivit vos conseils un à un
J'ai modifié :
lng_error.php
functions.php
lng_indentify.php
login.php
à l'aide de mon bloc note (je precise car avec mon editeur j'ai eu un mega bug en essayant de modifier) et Ca a Marché MERCI !
Bonne année 2010

Recharger l'url avec lien direct vers ce message Imprimer le message Aller en bas de page Aller en haut de page Editez ce post (réservé aux modérateurs) Avertissez l'administrateur si le post est non conventionnel Envoyer un email à chris37!!! Envoyer un Message Privé à chris37 Citer ce post dans votre réponse

 
 
jp59100

Nouveau

Enregistré le 03/01/2010
Messages: 1
Non connecté

Ajouté le : 03/01/2010 13:45
Message :

Je viens de m'identifier, tout comme vous j'ai un peu M...., bon je suis tranquille jusqu'a 2025 :-) , mais ce forum et facile et léger, merci le coyotte (?)
Je l'utilise depuis 2005 environ et j'en suis ravi !
BONNE ANNEE A VOUS TOUS

Recharger l'url avec lien direct vers ce message Imprimer le message Aller en bas de page Aller en haut de page Editez ce post (réservé aux modérateurs) Avertissez l'administrateur si le post est non conventionnel Envoyer un email à jp59100!!! Envoyer un Message Privé à jp59100 Citer ce post dans votre réponse

 
 
paul

Visiteur

Enregistré le 02/05/2006
Messages: 81
Non connecté

Ajouté le : 03/01/2010 22:32
Message :

Bonjour !
Meilleurs à vœux à vous tous...
Pour les 200 derniers message c'est le fichier gotopost vers la ligne 111

if($_GET['action']=="msglus")
{	 
	$_USER = array();
	$_USER = getuserid();
	$query = $sql->query("SELECT idtopic,idforum,nbrep FROM ".$_PRE."topics ORDER BY datederrep DESC LIMIT 0,2000");
	
	$TempMsg = array();
	$TempFrm = array();
	$TempForums = array();

perso j'ai mis à 2000 ..
Mais ton souci ne vient pas de là car de toute façon 200 ou 300 ou + il doit y avoir un truc avec les cookies..


Amicalement
Paul
www.motoculture-jardin.com
Le site d'information sur le materiel de motoculture
Recharger l'url avec lien direct vers ce message Imprimer le message Aller en bas de page Aller en haut de page Editez ce post (réservé aux modérateurs) Avertissez l'administrateur si le post est non conventionnel Envoyer un email à paul!!! Visitez le site de paul!! Envoyer un Message Privé à paul Citer ce post dans votre réponse

 
 
nay-seven2

Nouveau

Enregistré le 01/01/2010
Messages: 7
Non connecté

Ajouté le : 03/01/2010 23:07
Message :

merci paul , oui effectivement et je viens de demander et mes membres ont le même souci...
tant que l'on est connecté ou que l'on passe régulièrement sur le forum c'est bon, mais au bout d'un moment ou le lendemain...ça revient..

mais merci quand même pour le gotopost , ça servira aussi...

Recharger l'url avec lien direct vers ce message Imprimer le message Aller en bas de page Aller en haut de page Editez ce post (réservé aux modérateurs) Avertissez l'administrateur si le post est non conventionnel Envoyer un email à nay-seven2!!! Envoyer un Message Privé à nay-seven2 Citer ce post dans votre réponse

 
 
paul

Visiteur

Enregistré le 02/05/2006
Messages: 81
Non connecté

Ajouté le : 03/01/2010 23:19
Message :

perso passé la barre des 2000 j'avais une erreur et je n'ai pas cherché plus loin donc attention..


Amicalement
Paul
www.motoculture-jardin.com
Le site d'information sur le materiel de motoculture
Recharger l'url avec lien direct vers ce message Imprimer le message Aller en bas de page Aller en haut de page Editez ce post (réservé aux modérateurs) Avertissez l'administrateur si le post est non conventionnel Envoyer un email à paul!!! Visitez le site de paul!! Envoyer un Message Privé à paul Citer ce post dans votre réponse

 
 
paul

Visiteur

Enregistré le 02/05/2006
Messages: 81
Non connecté

Ajouté le : 03/01/2010 23:32
Message :

ah aussi si mes souvenirs sont bons la fonction message lu était liée à l'origine avec les sessions et il y avait eu un mod pour le faire par les tables sql


Amicalement
Paul
www.motoculture-jardin.com
Le site d'information sur le materiel de motoculture
Recharger l'url avec lien direct vers ce message Imprimer le message Aller en bas de page Aller en haut de page Editez ce post (réservé aux modérateurs) Avertissez l'administrateur si le post est non conventionnel Envoyer un email à paul!!! Visitez le site de paul!! Envoyer un Message Privé à paul Citer ce post dans votre réponse

 
 
taxi-driver

Pilier

Enregistré le 11/08/2003
Messages: 575
Non connecté

Ajouté le : 10/01/2010 22:33
Message :

Je rencontre également le problème des messages lus/pas lus depuis 2010
Quelqu'un a-t-il une solution ?

J'aurais bien essayé de mettre en place le hack évoqué mais notre ami Hayreon a supprimé son site ce qui fait qu'on ne peut même plus le récupérer (je comprends comme il le dit que la motivation ne soit plus là, mais il aurait pu laisser son site ouvert comme CF et CF portail d'autant que son site etait sur free donc sans frais, si quelqu'un à son adresse mail et peut me la communiquer par mp, merci d'avance)

*** Message édité par taxi-driver le 10/01/2010 22:44 ***

Recharger l'url avec lien direct vers ce message Imprimer le message Aller en bas de page Aller en haut de page Editez ce post (réservé aux modérateurs) Avertissez l'administrateur si le post est non conventionnel Envoyer un Message Privé à taxi-driver Citer ce post dans votre réponse

 
 
Page : << < 1 | 2 > >>


<<Sujet précédent     Sujet suivant>>

 
[Contacter l'administrateur] | [Aller sur CoolForum.net]

 
[12 requêtes] - [Page générée en 0.0223 secondes]
 

Powered by CoolForum v.0.8.5 beta
Copyright ©2001-2014 CoolForum.net