Cool Forum

 
 
Cool Forum » Support » Utilisation » pb Visiteurs non autorisé
Connexions
1 connecté(s) sur le forum actuellement: 0 membre(s) | 1 invité(s)
 
 
 
<<Sujet précédent     Sujet suivant>>


 
 
Auteur Imprimer le topic Message

 
 
Kadcom

Nouveau

Enregistré le 03/07/2007
Messages: 3
Non connecté

Sujet : pb Visiteurs non autorisé
Ajouté le : 03/07/2007 22:11
Message :

Bonjour,

Il me semble correctement avoir fait les droits des visiteurs pourtant il ne peuvent pas voir le forum.
Chaque fois ils sont redirigés vers cette page :"Vous n'êtes pas autorisé à afficher cette page pour une des raisons suivantes..."

Ma question : Comment faire pour les que les visiteurs non identifiés puissent voir le forum?

Merci.

Recharger l'url avec lien direct vers ce message Imprimer le message Aller en bas de page Aller en haut de page Editez ce post (réservé aux modérateurs) Avertissez l'administrateur si le post est non conventionnel Envoyer un email à Kadcom!!! Envoyer un Message Privé à Kadcom Citer ce post dans votre réponse

 
 
Hayreon

Pilier

Enregistré le 18/01/2003
Messages: 1451
Non connecté

Ajouté le : 04/07/2007 06:58
Message :

Il faut editer les forums (admin => forums et categories => modifier un forum)

Verifit aussi les groupes (admin => membres => gerer les groupes => droits sur les forums)

*** Message édité par Hayreon le 04/07/2007 07:00 ***


Avant de poster : La documentation - Les FAQ
Recharger l'url avec lien direct vers ce message Imprimer le message Aller en bas de page Aller en haut de page Editez ce post (réservé aux modérateurs) Avertissez l'administrateur si le post est non conventionnel Visitez le site de Hayreon!! Envoyer un Message Privé à Hayreon Citer ce post dans votre réponse

 
 
Kadcom

Nouveau

Enregistré le 03/07/2007
Messages: 3
Non connecté

Ajouté le : 04/07/2007 12:31
Message :

Oui j'ai bien vérifié tout cela.
Et pourtant les membres non enregistré ne peuvent pas voir le forum.

S'agirait t il d'un Chmod?

Recharger l'url avec lien direct vers ce message Imprimer le message Aller en bas de page Aller en haut de page Editez ce post (réservé aux modérateurs) Avertissez l'administrateur si le post est non conventionnel Envoyer un email à Kadcom!!! Envoyer un Message Privé à Kadcom Citer ce post dans votre réponse

 
 
Kadcom

Nouveau

Enregistré le 03/07/2007
Messages: 3
Non connecté

Ajouté le : 04/07/2007 15:59
Message :

Non en fait c'est bon! Merci quant même.

La solution était là : Configuration du board >> Accès au board >> Obliger l'identification

Il fallait définir une iddentification optionnelle pour les non membres.

*** Message édité par Kadcom le 04/07/2007 16:00 ***

Recharger l'url avec lien direct vers ce message Imprimer le message Aller en bas de page Aller en haut de page Editez ce post (réservé aux modérateurs) Avertissez l'administrateur si le post est non conventionnel Envoyer un email à Kadcom!!! Envoyer un Message Privé à Kadcom Citer ce post dans votre réponse

 
 
Hayreon

Pilier

Enregistré le 18/01/2003
Messages: 1451
Non connecté

Ajouté le : 04/07/2007 18:22
Message :

Ha ben si tu expliques pas bien le probleme


Avant de poster : La documentation - Les FAQ
Recharger l'url avec lien direct vers ce message Imprimer le message Aller en bas de page Aller en haut de page Editez ce post (réservé aux modérateurs) Avertissez l'administrateur si le post est non conventionnel Visitez le site de Hayreon!! Envoyer un Message Privé à Hayreon Citer ce post dans votre réponse

 
 
suman

Nouveau

Enregistré le 25/07/2013
Messages: 1
Non connecté

Ajouté le : 25/07/2013 12:14
Message :

J'ai refait un essai ce matin, et aucun mail n'arrives à celui qui s'inscrit ni à l'admin du Forum.


ileatherworld http://ileatherworld.com
actualtests rhce certification actualtests rhce certification
actualtests cisco ccie wireless actualtests cisco ccie wireless
Recharger l'url avec lien direct vers ce message Imprimer le message Aller en bas de page Aller en haut de page Editez ce post (réservé aux modérateurs) Avertissez l'administrateur si le post est non conventionnel Envoyer un email à suman!!! Envoyer un Message Privé à suman Citer ce post dans votre réponse

 
 
Hayreon

Pilier

Enregistré le 18/01/2003
Messages: 1451
Non connecté

Ajouté le : 25/07/2013 19:24
Message :

La confirmation par mail est fonctionnelle. Peut être un problème d'hébergeur ?


Avant de poster : La documentation - Les FAQ
Recharger l'url avec lien direct vers ce message Imprimer le message Aller en bas de page Aller en haut de page Editez ce post (réservé aux modérateurs) Avertissez l'administrateur si le post est non conventionnel Visitez le site de Hayreon!! Envoyer un Message Privé à Hayreon Citer ce post dans votre réponse

 
 


<<Sujet précédent     Sujet suivant>>

 
[Contacter l'administrateur] | [Aller sur CoolForum.net]

 
[12 requêtes] - [Page générée en 0.0330 secondes]
 

Powered by CoolForum v.0.8.5 beta
Copyright ©2001-2014 CoolForum.net