Cool Forum

 
 
Cool Forum » Templates » Questions et support » l'installation de template
Connexions
1 connecté(s) sur le forum actuellement: 0 membre(s) | 1 invité(s)
 
 
 
Page : << < 1 | 2 > >>
<<Sujet précédent     Sujet suivant>>


 
 
Auteur Imprimer le topic Message

 
 
nul

Nouveau

Enregistré le 25/06/2005
Messages: 44
Non connecté

Sujet : l'installation de template
Ajouté le : 25/06/2005 18:13
Message :

Voilà, j'ai réussi aujourd'hui à installer le forum. J'ai fais des recherches et j'ai trouvé les templates que vous proposez. Ils sont téléchargés et dézippés, mais je n'arrive pas à les installer. J'ai pourtant bien la FAQ mais pas de résultat positif.
Merci pour l'aide éventuelle.
PS : j'ai toujours besoin d'une explication claire et détaillé. Mon pseudo est la pour le confirmer

Recharger l'url avec lien direct vers ce message Imprimer le message Aller en bas de page Aller en haut de page Editez ce post (réservé aux modérateurs) Avertissez l'administrateur si le post est non conventionnel Envoyer un Message Privé à nul Citer ce post dans votre réponse

 
 
Hayreon

Pilier

Enregistré le 18/01/2003
Messages: 1451
Non connecté

Ajouté le : 25/06/2005 18:47
Message :

il suffit de dézipper l'archive du skin choisit puis d'envoyer les dossiers contenants les templates (fichiers html) et les images respectivement dans les dossiers templates et skins de ton forum. Copit ensuite le dossier images et instal_skin.php à la racine de ton forum. Lance l'interface d'installation du skin : http://xxxx.free.fr/ton_forum/install_skin.php et c'est finit


Avant de poster : La documentation - Les FAQ
Recharger l'url avec lien direct vers ce message Imprimer le message Aller en bas de page Aller en haut de page Editez ce post (réservé aux modérateurs) Avertissez l'administrateur si le post est non conventionnel Visitez le site de Hayreon!! Envoyer un Message Privé à Hayreon Citer ce post dans votre réponse

 
 
nul

Nouveau

Enregistré le 25/06/2005
Messages: 44
Non connecté

Ajouté le : 25/06/2005 19:51
Message :

bon j'ai du mal comprendre cette fois. J'ai mis via FTP dans les rubriques skins et templates, les dossiers adéquates. Ensuite j'ai lancer l'installation : http://xxxx.free.fr/ton_forum/install_skin.php et rien, nada
ou est mon erreur

Recharger l'url avec lien direct vers ce message Imprimer le message Aller en bas de page Aller en haut de page Editez ce post (réservé aux modérateurs) Avertissez l'administrateur si le post est non conventionnel Envoyer un Message Privé à nul Citer ce post dans votre réponse

 
 
Hayreon

Pilier

Enregistré le 18/01/2003
Messages: 1451
Non connecté

Ajouté le : 25/06/2005 20:24
Message :

C'est à dire ? Si tu n'as pas de message d'erreur c'est bon ^^ Edite ton profile et tu devrai voir le nouveau skin


Avant de poster : La documentation - Les FAQ
Recharger l'url avec lien direct vers ce message Imprimer le message Aller en bas de page Aller en haut de page Editez ce post (réservé aux modérateurs) Avertissez l'administrateur si le post est non conventionnel Visitez le site de Hayreon!! Envoyer un Message Privé à Hayreon Citer ce post dans votre réponse

 
 
nul

Nouveau

Enregistré le 25/06/2005
Messages: 44
Non connecté

Ajouté le : 25/06/2005 21:24
Message :

bin non, j'ai rien . La je bloque totalement. Peux tu me le détailler point par point .

j'ai aussi essayé de metttre des smilets mais on verra cela plus tard

Recharger l'url avec lien direct vers ce message Imprimer le message Aller en bas de page Aller en haut de page Editez ce post (réservé aux modérateurs) Avertissez l'administrateur si le post est non conventionnel Envoyer un Message Privé à nul Citer ce post dans votre réponse

 
 
Hayreon

Pilier

Enregistré le 18/01/2003
Messages: 1451
Non connecté

Ajouté le : 25/06/2005 22:06
Message :

Tu prends bien un des skins de cette page hin ? http://www.cfskin.net/index.php?page=skins Si oui, quel skin et as tu un message d erreur quand tu lances install_skin.php ?


Avant de poster : La documentation - Les FAQ
Recharger l'url avec lien direct vers ce message Imprimer le message Aller en bas de page Aller en haut de page Editez ce post (réservé aux modérateurs) Avertissez l'administrateur si le post est non conventionnel Visitez le site de Hayreon!! Envoyer un Message Privé à Hayreon Citer ce post dans votre réponse

 
 
nul

Nouveau

Enregistré le 25/06/2005
Messages: 44
Non connecté

Ajouté le : 25/06/2005 22:34
Message :

tout a fait, j'ai pris plusieurs pour que je vois un peu mieux avec le forum. J'ai essayé d'installé "pingoo"
j'ai donc dézipper. ensuite via ftp j'ai mis les skins et les templades. ensuite j'ai copié : http://xxxx.free.fr/ton_forum/install_skin.php comme tu me l'as mis plus haut et j'ai rien.

j'ai surement oublié quelques choses. j'en suis sur mais je sais pas quoi

Recharger l'url avec lien direct vers ce message Imprimer le message Aller en bas de page Aller en haut de page Editez ce post (réservé aux modérateurs) Avertissez l'administrateur si le post est non conventionnel Envoyer un Message Privé à nul Citer ce post dans votre réponse

 
 
Hayreon

Pilier

Enregistré le 18/01/2003
Messages: 1451
Non connecté

Ajouté le : 25/06/2005 22:36
Message :

Heu, si tu as installer coolforum 0.8.1 il te faut un skin coolforum 0.8.x hors pingoo est pour coolforum 0.7 >_<


Avant de poster : La documentation - Les FAQ
Recharger l'url avec lien direct vers ce message Imprimer le message Aller en bas de page Aller en haut de page Editez ce post (réservé aux modérateurs) Avertissez l'administrateur si le post est non conventionnel Visitez le site de Hayreon!! Envoyer un Message Privé à Hayreon Citer ce post dans votre réponse

 
 
nul

Nouveau

Enregistré le 25/06/2005
Messages: 44
Non connecté

Ajouté le : 25/06/2005 22:40
Message :

j'ai pourtant pris les module qui sont à l'adresse indiqué. Une version inférieur n'est pas compatible avec une nouvelle version ?? Pourquoi? le contraire je comprends mais la !

quels sont ceux qui sont fiable pour la version quej'ai téléchargé hier au soir

je viens de voir
je fais un nouvelle essai et je reviens te dire si c'est bon


*** Message édité par nul le 25/06/2005 21:43 ***

Recharger l'url avec lien direct vers ce message Imprimer le message Aller en bas de page Aller en haut de page Editez ce post (réservé aux modérateurs) Avertissez l'administrateur si le post est non conventionnel Envoyer un Message Privé à nul Citer ce post dans votre réponse

 
 
nul

Nouveau

Enregistré le 25/06/2005
Messages: 44
Non connecté

Ajouté le : 25/06/2005 22:52
Message :

je viens de prendre "atlantis" et la je constate qu'il y a en plus image. pour les 2 je fais via ftp pour les installer mais image je le mets où

Recharger l'url avec lien direct vers ce message Imprimer le message Aller en bas de page Aller en haut de page Editez ce post (réservé aux modérateurs) Avertissez l'administrateur si le post est non conventionnel Envoyer un Message Privé à nul Citer ce post dans votre réponse

 
 
Hayreon

Pilier

Enregistré le 18/01/2003
Messages: 1451
Non connecté

Ajouté le : 25/06/2005 22:53
Message :

Les anciens skins ne sont pas compatibles car il y a eut des modifications dans la gestion des templates pour permettre au forum d'évoluer plus facilement. La meme opération va ce reproduire pour coolforum 0.9 sauf que nous feront en sorte de rendre un certain nombre de skins déjà éxistants compatibles.


Avant de poster : La documentation - Les FAQ
Recharger l'url avec lien direct vers ce message Imprimer le message Aller en bas de page Aller en haut de page Editez ce post (réservé aux modérateurs) Avertissez l'administrateur si le post est non conventionnel Visitez le site de Hayreon!! Envoyer un Message Privé à Hayreon Citer ce post dans votre réponse

 
 
Hayreon

Pilier

Enregistré le 18/01/2003
Messages: 1451
Non connecté

Ajouté le : 25/06/2005 22:54
Message :

Envoi le dossier image a la racine du forum

forum/skins/atlantis/ => les images
forum/templates/atlantis/ => les fichiers html
forum/images/ => les images de l'installeur
forum/install_skin.php => l'installeur

*** Message édité par Aquilon le 25/06/2005 21:55 ***


Avant de poster : La documentation - Les FAQ
Recharger l'url avec lien direct vers ce message Imprimer le message Aller en bas de page Aller en haut de page Editez ce post (réservé aux modérateurs) Avertissez l'administrateur si le post est non conventionnel Visitez le site de Hayreon!! Envoyer un Message Privé à Hayreon Citer ce post dans votre réponse

 
 
nul

Nouveau

Enregistré le 25/06/2005
Messages: 44
Non connecté

Ajouté le : 25/06/2005 22:59
Message :

mais je n'ais pas de "forum =>image" justement. c'est pour cela que je comprends pas

Recharger l'url avec lien direct vers ce message Imprimer le message Aller en bas de page Aller en haut de page Editez ce post (réservé aux modérateurs) Avertissez l'administrateur si le post est non conventionnel Envoyer un Message Privé à nul Citer ce post dans votre réponse

 
 
Hayreon

Pilier

Enregistré le 18/01/2003
Messages: 1451
Non connecté

Ajouté le : 25/06/2005 23:00
Message :

Il faut que tu copit ce dossier justement. Quand tu as dezipper le skin, tu dois avoir ce dossier images. Envoi le a la racine de ton forum.


Avant de poster : La documentation - Les FAQ
Recharger l'url avec lien direct vers ce message Imprimer le message Aller en bas de page Aller en haut de page Editez ce post (réservé aux modérateurs) Avertissez l'administrateur si le post est non conventionnel Visitez le site de Hayreon!! Envoyer un Message Privé à Hayreon Citer ce post dans votre réponse

 
 
nul

Nouveau

Enregistré le 25/06/2005
Messages: 44
Non connecté

Ajouté le : 25/06/2005 23:08
Message :

alors j'ai envoyé dans la racine, donc je l'ai mis tout seul etant donné qu'il etait pas au départ. J'ai ensuite mis template et skins.
pour : forum/install_skin.php => l'installeur : j'ai donc pris le "module" et je l'ai mis dans la bas (comme pour image). je suis allez sur mon forum et j'ai rien, dans mon profil ainsi que dans l'acces des administrateur

celui la j'ai vraiment du mal a le mettre

Recharger l'url avec lien direct vers ce message Imprimer le message Aller en bas de page Aller en haut de page Editez ce post (réservé aux modérateurs) Avertissez l'administrateur si le post est non conventionnel Envoyer un Message Privé à nul Citer ce post dans votre réponse

 
 
Hayreon

Pilier

Enregistré le 18/01/2003
Messages: 1451
Non connecté

Ajouté le : 25/06/2005 23:10
Message :

tu as lancer l'installeur ?????

Lance l'interface d'installation du skin : http://xxxx.free.fr/ton_forum/install_skin.php et c'est finit


Avant de poster : La documentation - Les FAQ
Recharger l'url avec lien direct vers ce message Imprimer le message Aller en bas de page Aller en haut de page Editez ce post (réservé aux modérateurs) Avertissez l'administrateur si le post est non conventionnel Visitez le site de Hayreon!! Envoyer un Message Privé à Hayreon Citer ce post dans votre réponse

 
 
nul

Nouveau

Enregistré le 25/06/2005
Messages: 44
Non connecté

Ajouté le : 25/06/2005 23:12
Message :

j'ai mis l'installeur dans le "forum" via ftp. c'est pa cela qu'il faut faire. Après j'ai plus rien fait.

Recharger l'url avec lien direct vers ce message Imprimer le message Aller en bas de page Aller en haut de page Editez ce post (réservé aux modérateurs) Avertissez l'administrateur si le post est non conventionnel Envoyer un Message Privé à nul Citer ce post dans votre réponse

 
 
Hayreon

Pilier

Enregistré le 18/01/2003
Messages: 1451
Non connecté

Ajouté le : 25/06/2005 23:13
Message :

ben lance le maintenant lol il va pas s installer tout seul ^^


Avant de poster : La documentation - Les FAQ
Recharger l'url avec lien direct vers ce message Imprimer le message Aller en bas de page Aller en haut de page Editez ce post (réservé aux modérateurs) Avertissez l'administrateur si le post est non conventionnel Visitez le site de Hayreon!! Envoyer un Message Privé à Hayreon Citer ce post dans votre réponse

 
 
nul

Nouveau

Enregistré le 25/06/2005
Messages: 44
Non connecté

Ajouté le : 25/06/2005 23:18
Message :

j'ai eteinds et rallumé ensuite. et toujours rien. je comprends pas la. A priori d'après toi j'ai bien fait et j'ai pas la version,
qui est compatible cette fois

Recharger l'url avec lien direct vers ce message Imprimer le message Aller en bas de page Aller en haut de page Editez ce post (réservé aux modérateurs) Avertissez l'administrateur si le post est non conventionnel Envoyer un Message Privé à nul Citer ce post dans votre réponse

 
 
Hayreon

Pilier

Enregistré le 18/01/2003
Messages: 1451
Non connecté

Ajouté le : 25/06/2005 23:23
Message :

et j'ai pas la version,
qui est compatible cette fois


As tu un message d erreur ? Soit plus précis sinon demain on y sera encore la ...


Avant de poster : La documentation - Les FAQ
Recharger l'url avec lien direct vers ce message Imprimer le message Aller en bas de page Aller en haut de page Editez ce post (réservé aux modérateurs) Avertissez l'administrateur si le post est non conventionnel Visitez le site de Hayreon!! Envoyer un Message Privé à Hayreon Citer ce post dans votre réponse

 
 
Page : << < 1 | 2 > >>


<<Sujet précédent     Sujet suivant>>

 
[Contacter l'administrateur] | [Aller sur CoolForum.net]

 
[12 requêtes] - [Page générée en 0.0200 secondes]
 

Powered by CoolForum v.0.8.5 beta
Copyright ©2001-2014 CoolForum.net