Cool Forum

 
 
Cool Forum » Templates » Questions et support » Un bout de la skin qui disparait...?
Connexions
2 connecté(s) sur le forum actuellement: 0 membre(s) | 2 invité(s)
 
 
 
Page : << < 1 | 2 | 3 | 4 | 5 > >>
<<Sujet précédent     Sujet suivant>>


 
 
Auteur Imprimer le topic Message

 
 
kingpopo

Pilier

Enregistré le 21/06/2002
Messages: 2409
Non connecté

Ajouté le : 05/11/2003 20:24
Message :

Il disparaît sous Mozilla mais vu le brol, pas étonnant , donc utilisez IE

Elle sert à quoi cette image bgbas.gif, là je l'ai foutue à la poubelle et apparemment, ça ne fait aucune différence?


Cool_hébergement - Modif de Skins
Recharger l'url avec lien direct vers ce message Imprimer le message Aller en bas de page Aller en haut de page Editez ce post (réservé aux modérateurs) Avertissez l'administrateur si le post est non conventionnel Envoyer un email à kingpopo!!! Visitez le site de kingpopo!! Envoyer un Message Privé à kingpopo Citer ce post dans votre réponse

 
 
TiGeR

Pilier

Roarr!!!

Enregistré le 16/01/2003
Messages: 3794
Non connecté

Ajouté le : 05/11/2003 20:29
Message :

Sur le skin par défaut, elle termine la bordure juste en dessous de la barre bleue avec "Contacter l'administrateur".


CFP : Portail Web basé sur CF
CF Last Posts 0.8 : Derniers messages de votre CF sur votre site
Mods : Générateur de fichiers hackés pour CF

Recharger l'url avec lien direct vers ce message Imprimer le message Aller en bas de page Aller en haut de page Editez ce post (réservé aux modérateurs) Avertissez l'administrateur si le post est non conventionnel Visitez le site de TiGeR!! Envoyer un Message Privé à TiGeR Citer ce post dans votre réponse

 
 
colonel_freeze

Pilier

nemys powerrrrrrrrrrrrrr

Enregistré le 12/10/2002
Messages: 1222
Non connecté

Ajouté le : 05/11/2003 20:35
Message :

t as pu qu a aller fouiller ds des ordures le king mouhahahah


}~~ FreeZBy ~~{
Recharger l'url avec lien direct vers ce message Imprimer le message Aller en bas de page Aller en haut de page Editez ce post (réservé aux modérateurs) Avertissez l'administrateur si le post est non conventionnel Envoyer un email à colonel_freeze!!! Envoyer un Message Privé à colonel_freeze Citer ce post dans votre réponse

 
 
kingpopo

Pilier

Enregistré le 21/06/2002
Messages: 2409
Non connecté

Ajouté le : 05/11/2003 20:41
Message :

Bon je pige toujours pas, si je mets mon rouge, tout devient rouge et plus d'image bgbas.gif et si je vire cette image du skin, ben il ne manque rien.
J'ai remis cette image en rose pour pouvoir la repérer et elle n'est nulle part, donc jamais appelée, donc la question reste posée!


Cool_hébergement - Modif de Skins
Recharger l'url avec lien direct vers ce message Imprimer le message Aller en bas de page Aller en haut de page Editez ce post (réservé aux modérateurs) Avertissez l'administrateur si le post est non conventionnel Envoyer un email à kingpopo!!! Visitez le site de kingpopo!! Envoyer un Message Privé à kingpopo Citer ce post dans votre réponse

 
 
TiGeR

Pilier

Roarr!!!

Enregistré le 16/01/2003
Messages: 3794
Non connecté

Ajouté le : 05/11/2003 20:48
Message :

Elle est appellée dans le template tpl_baspage:

<table border=0 width=100% cellpadding=0 cellspacing=0>
  <tr height="21">
    <td width="16" nowrap><img src="{%::_SKIN[repimg]%}/bgbasgauche.gif"></td>
    <td bgcolor="{%::_SKIN[bg2]%}" valign="top" background="{%::_SKIN[repimg]%}/bgbas.gif">
      <table border=0 height="20" cellspacing="0" width="100%">
        <tr>
          <td class="corp" align=center bgcolor="{%::_SKIN[bgtable3]%}">
            <font size={%::_SKIN[middlefont]%}><b>[<a href="mail.php?email={%::_FORUMCFG[contactmail]%}" target="_blank" class="men">{%LNG[admincontact]%}</a>] {%box[forumsite]%}</b></font>
          </td>
        </tr>
      </table>
    </td>
    <td width="16" nowrap><img src="{%::_SKIN[repimg]%}/bgbasdroite.gif"></td>
  </tr>
</table><p>


Mais on ne la voit pas à cause du bgcolor.


CFP : Portail Web basé sur CF
CF Last Posts 0.8 : Derniers messages de votre CF sur votre site
Mods : Générateur de fichiers hackés pour CF

Recharger l'url avec lien direct vers ce message Imprimer le message Aller en bas de page Aller en haut de page Editez ce post (réservé aux modérateurs) Avertissez l'administrateur si le post est non conventionnel Visitez le site de TiGeR!! Envoyer un Message Privé à TiGeR Citer ce post dans votre réponse

 
 
iki

Titulaire

"Et la vache fit meuuuuh" (iki)

Enregistré le 13/08/2003
Messages: 275
Non connecté

Ajouté le : 05/11/2003 20:54
Message :

Bon, là je suis trop crevée pour replonger dans les codes et compagnie....
Mais je viens de checker : l'espace gris apparaît bien quand je navigue avec IE et disparaît sous Moz.

Voici mes versions de nav : IE 6.0 et Moz 1.4


Le ridicule ne tue pas, d'accord, mais ça use...
http://www.sitiki.net
Recharger l'url avec lien direct vers ce message Imprimer le message Aller en bas de page Aller en haut de page Editez ce post (réservé aux modérateurs) Avertissez l'administrateur si le post est non conventionnel Envoyer un email à iki!!! Visitez le site de iki!! Envoyer un Message Privé à iki Citer ce post dans votre réponse

 
 
TiGeR

Pilier

Roarr!!!

Enregistré le 16/01/2003
Messages: 3794
Non connecté

Ajouté le : 05/11/2003 20:59
Message :

Bon à mon avis ça vient du "<p>" qui est mal interprété.

Essayez avec ça, dans le tpl_index, ligne 197, remplacez "</table><p>" par "</table><br>" voir par "</table><br><br>" et dites moi si ça modifit quelque chose ? Histoire de voir si ça vient bien de ce "<p>"


CFP : Portail Web basé sur CF
CF Last Posts 0.8 : Derniers messages de votre CF sur votre site
Mods : Générateur de fichiers hackés pour CF

Recharger l'url avec lien direct vers ce message Imprimer le message Aller en bas de page Aller en haut de page Editez ce post (réservé aux modérateurs) Avertissez l'administrateur si le post est non conventionnel Visitez le site de TiGeR!! Envoyer un Message Privé à TiGeR Citer ce post dans votre réponse

 
 
colonel_freeze

Pilier

nemys powerrrrrrrrrrrrrr

Enregistré le 12/10/2002
Messages: 1222
Non connecté

Ajouté le : 05/11/2003 21:03
Message :

sinon ce pte parce que y a pas la balise fermante </p> non?


}~~ FreeZBy ~~{
Recharger l'url avec lien direct vers ce message Imprimer le message Aller en bas de page Aller en haut de page Editez ce post (réservé aux modérateurs) Avertissez l'administrateur si le post est non conventionnel Envoyer un email à colonel_freeze!!! Envoyer un Message Privé à colonel_freeze Citer ce post dans votre réponse

 
 
TiGeR

Pilier

Roarr!!!

Enregistré le 16/01/2003
Messages: 3794
Non connecté

Ajouté le : 05/11/2003 21:05
Message :

Je sais pas, testez sous Mozilla si vous avez, et tenez nous au courant


CFP : Portail Web basé sur CF
CF Last Posts 0.8 : Derniers messages de votre CF sur votre site
Mods : Générateur de fichiers hackés pour CF

Recharger l'url avec lien direct vers ce message Imprimer le message Aller en bas de page Aller en haut de page Editez ce post (réservé aux modérateurs) Avertissez l'administrateur si le post est non conventionnel Visitez le site de TiGeR!! Envoyer un Message Privé à TiGeR Citer ce post dans votre réponse

 
 
iki

Titulaire

"Et la vache fit meuuuuh" (iki)

Enregistré le 13/08/2003
Messages: 275
Non connecté

Ajouté le : 05/11/2003 21:14
Message :

J'y vais Tiger, je vais tester tout ça et je reviens dire ce qu'il en est


Le ridicule ne tue pas, d'accord, mais ça use...
http://www.sitiki.net
Recharger l'url avec lien direct vers ce message Imprimer le message Aller en bas de page Aller en haut de page Editez ce post (réservé aux modérateurs) Avertissez l'administrateur si le post est non conventionnel Envoyer un email à iki!!! Visitez le site de iki!! Envoyer un Message Privé à iki Citer ce post dans votre réponse

 
 
iki

Titulaire

"Et la vache fit meuuuuh" (iki)

Enregistré le 13/08/2003
Messages: 275
Non connecté

Ajouté le : 05/11/2003 21:28
Message :

Bon, pour l'instant pas trouvé... Je vais checker le fichier entier pour vérifier si toutes les balises sont fermées... Je me demande si ça peut pas venir de là ? IE corrige de lui-même ce genre de trucs, pas Moz...

Je reviens dès que c'est fait... On ne sait jamais, je vais p't'être avoir une occase d'étaler le peu de sciences que j'ai


Le ridicule ne tue pas, d'accord, mais ça use...
http://www.sitiki.net
Recharger l'url avec lien direct vers ce message Imprimer le message Aller en bas de page Aller en haut de page Editez ce post (réservé aux modérateurs) Avertissez l'administrateur si le post est non conventionnel Envoyer un email à iki!!! Visitez le site de iki!! Envoyer un Message Privé à iki Citer ce post dans votre réponse

 
 
colonel_freeze

Pilier

nemys powerrrrrrrrrrrrrr

Enregistré le 12/10/2002
Messages: 1222
Non connecté

Ajouté le : 05/11/2003 21:53
Message :

d apres ce que j ai regarde ca viendrai plutot du template index
parce que ds baspage ca concerne tout ce qui est en dessous de [Contacter l'administrateur] | [Aller sur CoolForum.net]

or la notre pb est au dessus


}~~ FreeZBy ~~{
Recharger l'url avec lien direct vers ce message Imprimer le message Aller en bas de page Aller en haut de page Editez ce post (réservé aux modérateurs) Avertissez l'administrateur si le post est non conventionnel Envoyer un email à colonel_freeze!!! Envoyer un Message Privé à colonel_freeze Citer ce post dans votre réponse

 
 
iki

Titulaire

"Et la vache fit meuuuuh" (iki)

Enregistré le 13/08/2003
Messages: 275
Non connecté

Ajouté le : 05/11/2003 22:08
Message :

Tout à fait Colonel, c'ets pas du tout l'image bgbas, c'est clair...

C'est la couleur appelée "Couleur de fond de page n°2" dans le module de modif de la skin qui disparaît à cet endroit... Je cherche (je suis longue mais discu avec une amie qu'a pas l'moral, alors s'cuzi )


Le ridicule ne tue pas, d'accord, mais ça use...
http://www.sitiki.net
Recharger l'url avec lien direct vers ce message Imprimer le message Aller en bas de page Aller en haut de page Editez ce post (réservé aux modérateurs) Avertissez l'administrateur si le post est non conventionnel Envoyer un email à iki!!! Visitez le site de iki!! Envoyer un Message Privé à iki Citer ce post dans votre réponse

 
 
colonel_freeze

Pilier

nemys powerrrrrrrrrrrrrr

Enregistré le 12/10/2002
Messages: 1222
Non connecté

Ajouté le : 05/11/2003 22:11
Message :

* ds le fichier template tpl_entete.htm
a la ligne 191 : [quote1]</table><p>[/quote1]
remplacer le <p> par <br>

* ds le fichie tpl_list.tm
a la ligne 112 : faits la meme manipulation que pour l autre fichier

en fait c'est a faire ds tou les fichiers principaux qui s'inserent au dessus du templates baspages


*** Message édité par colonel_freeze le 05/11/2003 22:11 ***


}~~ FreeZBy ~~{
Recharger l'url avec lien direct vers ce message Imprimer le message Aller en bas de page Aller en haut de page Editez ce post (réservé aux modérateurs) Avertissez l'administrateur si le post est non conventionnel Envoyer un email à colonel_freeze!!! Envoyer un Message Privé à colonel_freeze Citer ce post dans votre réponse

 
 
iki

Titulaire

"Et la vache fit meuuuuh" (iki)

Enregistré le 13/08/2003
Messages: 275
Non connecté

Ajouté le : 05/11/2003 22:24
Message :

Gnaaaaaaaaa.... j'arrive plus à me connecter à mon ftp...
Oh punaise !!!


Le ridicule ne tue pas, d'accord, mais ça use...
http://www.sitiki.net
Recharger l'url avec lien direct vers ce message Imprimer le message Aller en bas de page Aller en haut de page Editez ce post (réservé aux modérateurs) Avertissez l'administrateur si le post est non conventionnel Envoyer un email à iki!!! Visitez le site de iki!! Envoyer un Message Privé à iki Citer ce post dans votre réponse

 
 
iki

Titulaire

"Et la vache fit meuuuuh" (iki)

Enregistré le 13/08/2003
Messages: 275
Non connecté

Ajouté le : 05/11/2003 22:41
Message :

Bon, ovh semble merdouiller ce soir, je charge même plus mon site.... z'ont choisi leur moment ceux-là


Le ridicule ne tue pas, d'accord, mais ça use...
http://www.sitiki.net
Recharger l'url avec lien direct vers ce message Imprimer le message Aller en bas de page Aller en haut de page Editez ce post (réservé aux modérateurs) Avertissez l'administrateur si le post est non conventionnel Envoyer un email à iki!!! Visitez le site de iki!! Envoyer un Message Privé à iki Citer ce post dans votre réponse

 
 
iki

Titulaire

"Et la vache fit meuuuuh" (iki)

Enregistré le 13/08/2003
Messages: 275
Non connecté

Ajouté le : 05/11/2003 22:45
Message :

Moz aurait du mal à gérer les pets ????!!!!!

Quand je pense que j'ai osé écrire tt à l'heure sur une discu que l'humour pipi-caca, c'était pas mon truc !!!


Le ridicule ne tue pas, d'accord, mais ça use...
http://www.sitiki.net
Recharger l'url avec lien direct vers ce message Imprimer le message Aller en bas de page Aller en haut de page Editez ce post (réservé aux modérateurs) Avertissez l'administrateur si le post est non conventionnel Envoyer un email à iki!!! Visitez le site de iki!! Envoyer un Message Privé à iki Citer ce post dans votre réponse

 
 
iki

Titulaire

"Et la vache fit meuuuuh" (iki)

Enregistré le 13/08/2003
Messages: 275
Non connecté

Ajouté le : 05/11/2003 22:48
Message :

Colonel, problème de mon côté, la ligne 191 de "tpl.entete" ne correspond pas du tout à ce que tu dis pour moi... :(


Le ridicule ne tue pas, d'accord, mais ça use...
http://www.sitiki.net
Recharger l'url avec lien direct vers ce message Imprimer le message Aller en bas de page Aller en haut de page Editez ce post (réservé aux modérateurs) Avertissez l'administrateur si le post est non conventionnel Envoyer un email à iki!!! Visitez le site de iki!! Envoyer un Message Privé à iki Citer ce post dans votre réponse

 
 
colonel_freeze

Pilier

nemys powerrrrrrrrrrrrrr

Enregistré le 12/10/2002
Messages: 1222
Non connecté

Ajouté le : 05/11/2003 22:50
Message :

ha ben ouais chuis con t as du bidouiller tes templates alors forcemment

ben ds la templates index
tu vois la parti qui s'appelle accueil général??
tu va tout en bas de cette partie ce le derniere <p>

et poru la template list.htm
ce pareil tu va totu en bas de la premeire partie (boxlist) et tu change le derniere <p> par <br>

*** Message édité par colonel_freeze le 05/11/2003 22:52 ***


}~~ FreeZBy ~~{
Recharger l'url avec lien direct vers ce message Imprimer le message Aller en bas de page Aller en haut de page Editez ce post (réservé aux modérateurs) Avertissez l'administrateur si le post est non conventionnel Envoyer un email à colonel_freeze!!! Envoyer un Message Privé à colonel_freeze Citer ce post dans votre réponse

 
 
iki

Titulaire

"Et la vache fit meuuuuh" (iki)

Enregistré le 13/08/2003
Messages: 275
Non connecté

Ajouté le : 05/11/2003 23:02
Message :

Ca marche Colonel !!! La bande de couleur est revenue ! Bravo !!!

Et j'ai constaté que y'a le même problème plus haut, au-dessus de "Légende / Informations". Même motif, même punition je suppose


Le ridicule ne tue pas, d'accord, mais ça use...
http://www.sitiki.net
Recharger l'url avec lien direct vers ce message Imprimer le message Aller en bas de page Aller en haut de page Editez ce post (réservé aux modérateurs) Avertissez l'administrateur si le post est non conventionnel Envoyer un email à iki!!! Visitez le site de iki!! Envoyer un Message Privé à iki Citer ce post dans votre réponse

 
 
Page : << < 1 | 2 | 3 | 4 | 5 > >>


<<Sujet précédent     Sujet suivant>>

 
[Contacter l'administrateur] | [Aller sur CoolForum.net]

 
[12 requêtes] - [Page générée en 0.0419 secondes]
 

Powered by CoolForum v.0.8.5 beta
Copyright ©2001-2014 CoolForum.net